Jump to content

A_String

Members
  • Content count

    8
  • Joined

  • Last visited

About A_String

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. On my main PC, I was getting a crash to desktop (Affinity Photo would suddenly shut down, without warning), when using the pen tool. I THINK it's happening when I double click an area as I'm creating a shape, before the shape is complete. I moved over to my second PC (Same video card type) and it happened there as well. The similarities between the PCs are the same OS and the same video card. Everything else is different. For the record, they both use Windows 10, 64 bit and have a AMD Radeon R7 370.
  2. A_String

    Free brush packs - Both Vector and Raster

    Loving the smoke and cloud brushes! Thanks so much!
  3. A_String

    Grass brush for AP - updated to v.0.2

    VERY nicely done! Thank you so much for sharing!
  4. A_String

    Macro Import Does Not Respond

    That worked! Thank you so much to everyone for jumping in to help! I've been a Photoshop user for almost as long as it has existed so this switch over, to Affinity, is apt to have a bump or two! lol. Either way, I love this program and I'm really loving this community! Thanks again to Walt for the answer and to everyone else for the quick help!
  5. A_String

    Macro Import Does Not Respond

    That never occurred to me,Walt, but makes sense. I'll be at the PC in 10 and Will update here.
  6. A_String

    Macro Import Does Not Respond

    Thanks for the reply, all! I should be clear on a few things here. First, there is no S in the file extension name. More importantly, however, the issue is the button isn't responding at all. Windows Explorer doesn't come up. In fact, clicking the import button does nothing at all. I don't get as far as being able to choose a file. I click the button and nothing happens. Also, this was purchased directly from the Affinity website. Thanks in advance for any further help you can offer!
  7. I downloaded a sharpening macro (ending in .afmaco) from the forums here. I added the macro window (View-Studio-Macro) and tried clicking the "Import" icon in the top right. Nothing happened. The tooltip seems to work (Says "Import" when I hover over it). But when I click, nothing happens. No window pops up to allow me to choose the file to import. I'm using V.1.6.2.97 on Windows 10, 64 bit. All drivers and OS is fully updated.
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.