Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Max N

Members
  • Posts

    521
  • Joined

  • Last visited

Posts posted by Max N

  1. 4 hours ago, Sean P said:

    Hi Max N,

    Would you be able to attach a copy of the document you're trying to export that is giving the differences so we can check please. What settings are you using in both the Export dialog (Ctrl+Alt+Shift+S) and the Export Persona?

    Can I link to your cloud or mail, where can I send the file, so that I would not share it with others?

  2. 8 hours ago, walt.farrell said:

    Do you mean Ctrl+Alt+Shift+S, @Max N? Or have you changed the keyboard shortcuts?

    Ctrl+S would normally be Save, not Export, and gives a .afdesign file unless you started by editing a .jpg file.

    Regarding the Transform panel: the number of decimal places shown is controlled in your Preferences. How many decimals have you asked to be shown for px measurements?

    Yes. Right. Ctrl + Alt + Shift + S.
    The number of characters has not changed
    (1).

    003.PNG.3d18f6eb72521524d3e9bd9766f13842.PNG

  3. Export Persona and Ctrl + Alt + Shift + S have different results.
    Export Persona A white frame forms around the edges of the picture. If the same file is saved via
    Ctrl + Alt + Shift + S then everything is fine.
    At the same time, neither the file size nor its position is indicated in pixels (the numbers are integer, not fractional).
     

    001.PNG.d0a7fb8930a87e9fc8d61067f7c5b9e6.PNG

    Placed two files saved in jpeg. Left saved via Ctrl + Alt + Shift + S right via Export Persona.

    002.PNG.e1a0e3e15aa58c6f9c9559f506e2ff59.PNG

    The program has the ability to save files as a group, but as a result, you have to do it manually one at a time :(

  4. First - Switching layers should not restore the fill to white—when I paint, it isn't white either so this is a clear UI bug. I think this might be logged but I'm not sure. 

    Second - Resetting the fills was added in 1.7 and the shortcut should be 'D' however, this was not implemented on Windows (omission) and is already logged. I'll give it a kick :) 

    Third bug - The mix brush doesn’t work if the shift is held down if there is no fill. I can’t draw a straight line with an empty mix with a brush.

    1237331650__2020_04_18_13_45_50_451.thumb.gif.70c7297f7218e0dcfc97b0fdc47d8dd4.gif

    I'd like to tame the mix brush. She is like a arrogant horse, trying to throw off a rider. I hope it will be pacified and it will work as it should 🙂 This is one of the most popular tools for retouching after the healing brush.
     
  5. 2 hours ago, krbo said:

    first more info for Win7 x64:

    - I've made two downloads - same behaviour (stopped)

    - updated .NET framework from 4.7.2 to 4.8 - not helped - install stopped

     

    now I tried it on second location with Win 10 x64 v1909 and fresh download - no problem at all - successfully updated!

    tomorrow I'l bring this download to the first location 

    I’ll also clarify. Windows 7 64-bit, SSD.

  6. 1 hour ago, walt.farrell said:

    I would start by opening File Explorer and examining one of the installer files. Right-click and choose Properties, then look at the Digital Signature (or perhaps just Signature) tab and see if the file is properly signed. If not, the download is corrupt or incomplete, and you need to redownload.

    I downloaded the installation package for AP and AD. The problem was in both cases. The AP package was downloaded again. The error is repeated. I can see the certificate information.

     

  7. 2 hours ago, Chris B said:

    I believe smaller documents load before slower ones. We've seen numerous users requests we load them in alphabetical or numerical order. I'm not sure if there's a plan to change the current behaviour.  

    Documents are downloaded in several streams and appear in the order of loading.
    Sort in the download order correctly when adding one file at a time.
    When a group loads, you need to sort by either numbers or letters.
    I upload 10 files. They have different processing time priorities. Random loading confuses and complicates the workflow. This is wrong for a professional tool. A professional tool should optimize the process and not vice versa.

  8. On 1/23/2020 at 5:39 PM, Patrick Connor said:

    We have made fixes/improvements to the focus of documents in the latest Windows customer beta. Sorry this issue has taken so long to get resolved properly. If you would like to try these changes the beta software is available in the forum posts listed below.

    The latest beta builds are downloadable from links at the top of each of these beta forum posts.

    These betas install parallel, next to the release version (they do not overwrite your release) and so the fixes can be tried in the beta without affecting your normal workflow in the release version. #when using beta builds, please work on copies of your files, as 1.8.0 uses a more advanced version of the file format than 1.7.3

    Once these programs have been through a full beta process the change will be released in a future free 1.8.0 update/patch to all customers.

    Thanks! Another question arose. Why is the file order chaotic?

    239614688_.thumb.png.1afeccd6eeff75eea7d847e96ab4a795.png

    If you drop the files at once into the program, then it re-rolls them. I would like her to sort them by name during group loading.

  9. 4 hours ago, Manofjesus said:

    Фактический сброс происходит, то есть ты нажал и оно сбросило. Ну если говорить о практической составляющей, лично я больше воспринимаю как фичу, так как особых затруднений в реальной эксплуатации кистей в повседневной обработке это не несёт. Может они как-то и заменят или преобразуют это, разделив на два раздельных значения - применительно к слою, на котором работаешь и применительно к кисти, активной в данный момент - то есть будут отображать две пары значений возможно. На данный момент это особенность не конкретной кисти, а самого подхода к этому нюансу в движке.

    На сколько я понял, это признано ошибкой интерфейса. Когда нужно обработать 1 документ в день - это не проблема, когда 100 в день то это уже другая картина. В фотошопе это давно реализовано и работает.

  10. 1 hour ago, Manofjesus said:

    Я поставил режим Paint Mixer Brush - я устанавливаю произвольный оттенок, щелкаю по слоям - он не сбрасывается. Потом меняю его местами с контуром - опять он не сбрасывается. Но если я делаю сброс до прочерков, как у тебя - он заменяется как и в обычной кисти на два белых кружка. И так для всей серии кистей. И в этом режиме обычная кисть ничего не рисует, как и было задумано, пока я не укажу явно цвет.

    " Но если я делаю сброс до прочерков, как у тебя - он заменяется как и в обычной кисти на два белых кружка. " - в этом проблема. По задумке они не сбрасываются.

  11. 9 minutes ago, Manofjesus said:

    То есть когда у меня выделен инструмент пикер и я щелкаю по слоям - я вижу преднастройку по слоям. А когда выделяю кисть, тогда при нажатии на каждый слой показывает привязку к текущей кисти. То есть если ты в режиме кисти сбросишь эти настройки, то при щелкании на каждом слое будет одна и та же картина, пока ты в режиме кисти. И кружки с перечеркнутой линией в режиме кисти будут автоматом заменяться на белый цвет, так как рисовать пустотой кистью программа не будет :))))

    Это микс кисть. Пустая кисть рисует. Точнее смешивает текушие цвета не накапливая их на себе. Эта функция есть и в PS и в AP. Выбранный мною цвет/отсутствие его, должно сохраняться при смене слоя, а не сбрасываться на настойку по умолчанию.

  12. 5 minutes ago, Manofjesus said:

    Ты выбираешь другой слой и там отображаются преднастройки для этого слоя - цвет заливки и цвет контура. А что именно не так?

    Уточню. Цвет заливки и цвет контура - это переустановки инструмента, а не слоя.

  13. 1 minute ago, Manofjesus said:

    Ты выбираешь другой слой и там отображаются преднастройки для этого слоя - цвет заливки и цвет контура. А что именно не так?

    Две проблемы.

    1. D не сбрасывают настройки кисти, как это уже реализовано на мак.

    2. При переходе со слоя на слой, сбрасываются настройки цвета кисти в случае если выбракована пустая заливка.

    Two problems.

    1. D do not reset the brush settings, as it is already implemented on the poppy.

    2. When switching from layer to layer, the brush color settings are reset if the empty fill is rejected.
     
  14. 47 minutes ago, Mark Ingram said:

    As we remember the colour profile that was previously used, if you add or remove colour profiles this may mess that up. We'll have to investigate. 

    I work in one color space (sRGB).
    The icm profiles in the system are added for the printer under various papers.
    When creating a new document, it is necessary to check whether it has changed to any other.

  15. 31 minutes ago, Sean P said:

    If you start a new document with sRGB and close the software down, it should repopulate with sRGB on next run up. 

    Yes. That’s how it works. But at some point, a profile appears again with which I do not work. I have been facing this problem for more than six months (maybe more). The problem is not systematic, but is repeated often enough.
     
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.