Jump to content

Inspirimental

Members
  • Content count

    45
  • Joined

  • Last visited

Everything posted by Inspirimental

  1. Hi Affinity Team, I am having some issues with PNGs with transparency. If I add these PNGs inside a CMYK document and export them as PDF I get different colors behind the transparency of the PNG. This happens when I use the format PDF/X-1a:2003 or PDF/X-3:2003. If I use the PDF/X-4 the transparency problem does NOT occur. I am also having these issues with other pixel graphics as well, when I use blend modes like multiply. Please check the files attached to see what I mean. It would be great to fix this issue since most professional printer would like to have files with the PDF/X-3:2003 format. Thanks and Kind Regards Tim test.afdesign Test.pdf
  2. Hi Affinity Team, we are developing more and more apps in both iOS and Android. PDFs from Affinity Designer imported in XCODE work fine. SVGs from Affinity Designer imported in Android Studio break once in a while. Certain paths in the SVG won't be shown after import. There seems to be a problem with certain path directions. So if the first path is clockwise, all following paths that are drawn counter-clockwise won't be able to be imported into Android Studio. (Please see third attachment) If I import the Affinity SVG (that doesn't work in Android Studio) into Adobe Illustrator and then export the file again as an SVG, the import in Android Studio works find. I don't know if Adobe is setting all paths to the same draw-direction when they export to SVG. Please find attached 1) a SVG from Affinity Designer 2) the same exported from Illustrator and 3) the import result in Android Studio with die Affinity SVG. If I can provide further information, please let me know. Tim icon_Affinity-Designer.svg icon_Illustrator.svg
  3. Thanks @GabrielM. Looking forward to the next AD updates. And thanks @gabriel_komorov for the workaround.
  4. Hi Affinity-Team, any news on this topic? Tim
  5. Hi Affinity-Team, I have a laptop which I use on separate displays and as stand alone equal times. I always have the issue that the context toolbar is disappearing on either one of the different screens. Even if I try to turn it off and on again, it stays disappeared. I assume this might be larger issue, but I would love to have all the windows, toolbars, etc. to be on the exact same place where I left them, last time I have been on the specific display. When I connect to different monitors / beamers the operation system also remembers my display resolution for the different screens. Maybe this is a possibility for Affinity Designer / Photo to adopt. Kind Regards Tim
  6. Hi @MikeW, thanks again for keeping the discussion alive. Flyeralarm told me to use the profile ISO Coated v2 300% (ECI). To try things out I just ordered a small amount of business cards. Attached please find the pdf and affinity file that I used. I'll post images as soon as I get the printed product. Tim bc_check.afdesign bc_check.pdf
  7. Hi @MikeW, thanks for the deep insight of printing. My problem is not the Preview Application. My problem is that online print services (like https://www.flyeralarm.com/uk/) print the different colored squares around the campers as well. So therefore it is not just an Preview App issue.
  8. Thanks @Sean P for the reply. I do understand the problem with the colored vectors with applied filter effects. I can correct that and my problem with this flyer is solved. However, in the following case it doesn't solve my problem. Attached you'll find a folder, which I had to export to a pdf-file with PDF/X-3:2003. If you look at the PDF in preview, you'll see these weird color frames around the campers. These have also been printed by the online printer. They only except PDF/X-3:2003. For your information: The images of the campers actually have a white background and I use a blend mode to make the white background transparent on the blue. Workarounds so far: 1. If do the same operation in Illustrator and export it to PDF/X-3:2003, I do not get this slight color change. (but who wants to use illustrator?! ) 2. If I rasterize the image of the campers together with the blue background, the color ist fine. But if there are several images that need to be rasterized with the background, this can be a pain in the ass. So the problem is still, exporting to PDF/X-3:2003 creates slightly different colors, if there are blend modes on an image or if the image has transparency. If I can provide more information, please let me know. Tim 2018 Faltblatt Vermietung Innen.afdesign 2018 Faltblatt Vermietung Innen.pdf
  9. Inspirimental

    Designer: Expand stroke is completely broken

    Hi @MEB, thanks for the information. I'll be patient
  10. Hi @Sean P, thanks for responding. Unfortunately if I would have had printed this pdf-file at an online printer, the wrong colored square would have been printed as well. How do I know? Attached please find a printed folder that just had a vectored logo on a background color. You can see the surrounding, which wasn't there in the Affinity File. But exporting it to PDF/X-3:2003 transforms parts of the artboard to pixel-graphics. And at that process something is not converting right.
  11. Inspirimental

    Designer: Expand stroke is completely broken

    I think the transformation to a normal path is a little awkward. Shouldn't the handles and corners after the transformation be perfectly top, left, bottom, right? On the inside and the outside circle? If I draw two circles and subtract them from another, I do get it exactly this way?!
  12. Inspirimental

    Designer: Expand stroke is completely broken

    I am having the same issue on Affinity Designer 1.6. On zoom level of 150% with a border around an object of 10pt, the difference between expanded stroke and normal stroke is hardly noticeable. But the circle in my case is not perfectly circelish any more. If I am working at a zoom level of 800% with a border around the object of 2pt, the difference is getting more obvious (please check the attached files). Kind Regards Tim
  13. Hi Affinity Team, I am having some issues with PNGs with transparency. If I add these PNGs inside a CMYK document and export them as PDF I get different colors behind the transparency of the PNG. This happens when I use the format PDF/X-1a:2003 or PDF/X-3:2003. If I use the PDF/X-4 the transparency problem does NOT occur. It would be great to fix this issue since most professional printer would like to have files with the PDF/X-3:2003 format. Thanks and Kind Regards Tim
  14. I am also having this issue with BlendModes. If I add a graphic with a white background and I use blend mode Multiply, I am having the same issue on export to PDF/X-1a:2003 or PDF/X-3:2003
  15. Hi @Chris_K, totally missed your review. Attached please find the Affinity file and the PDF export in PDF/X-3:2003. In the PDF you can see the problem. Tim test.afdesign Test.pdf
  16. Inspirimental

    Magical Repositioning when Dragging & Droping

    I find it very funny that someone else posted the same issue at almost the same time... Thanks for linking topics @Alfred
  17. Hi Affinity, just wanted to report a small annoying issue. How to reproduce: 1. Draw a rectangle. 2. Hold ALT, Grab the rectangle and drag it - so it get's copied 3. Let the new rectangle drop on the right side of the original rectangle so they touch 4. Move the new rectangle with SHIFT and 2x Arrow Keys to the right 5. Hold ALT, Grab the new rectangle and drag it - so it also gets copied Now look at the second rectangle. It gets repositioned to where it was, before the moving with the cursor keys happend. Thanks for taking care of that annoying habit. Tim
  18. Inspirimental

    Magical Repositioning when Dragging & Droping

    THX for the info. Regards Tim
  19. Hi Affinity, Version 1.6 of the designer works in some areas much better. I am still having some issues, that are really annoying in a quick production workflow: I select several objects within the workspace and move them with SHIFT cursor (left, right, up, down) it works perfectly. BUT: If I select multiple objects in the layers palette I cannot move the objects with SHIFT + cursor down or up, instead it selects more objects in the layers palette. It ist quiet often the case, that I have to select the objects I am trying to move in the layers palette, and then move them with cursor keys to have an equal distance between them. Is there a way to prevent the layers palette being in the focus for the SHIFT+cursor entry? Cheers Tim
  20. Inspirimental

    Moving Selected Layers with SHIFT + Cursor

    Great! By the way. I really enjoy working with Affinity Software. Completely removed Adobe from my computer. Once the desktop publishing tool comes to replace indesign I am a happy man Keep up the great work. And especially the very good support and listening to your users. Cheers Tim
  21. Inspirimental

    Moving Selected Layers with SHIFT + Cursor

    Indeed. If the layers palette is attached to the main application window, selecting objects works as it should do. Great
  22. Inspirimental

    Moving Selected Layers with SHIFT + Cursor

    Oh and you can see (or not see) my missing toolbar in separate mode. The video was recorded on an external 4K LG display. I us a 2017 MacBook Pro 15 inch with the Radeon Pro 560 4GB graphics card.
  23. Inspirimental

    Moving Selected Layers with SHIFT + Cursor

    I added a video to show what I mean. I have not changed the shortcuts in system settings nor do I have any menu utilities installed. selecting_objects.mov
×