Jump to content

matt.baker

Members
  • Content count

    171
  • Joined

  • Last visited

Everything posted by matt.baker

  1. Unable Intermittently able to reproduce this since saving the file, but may be worth looking at: Anchor bug.afdesign 2019-07-21_19-39-03.mp4
  2. This is the only thing for me that keeps me using my old version of Photoshop. It's so simple to use the magic wand tool on a an image with clear edges to create a good cut-out in PS, but in AD it creates a horrible jaggy edge. I see that you already support anti-alias for the freehand selection, so I'm surprised it hasn't also been added to the magic wand tool. Or is it because it's the freehand selection creates a vector selection (while drawing) and therefore easier to anti-alias the edges vs. antialiasing a pixelated selection? Actual: Expected:
  3. Is there a way to modify an asset from the asset panel directly so that the source is updated? When I right click on an asset, the only options that I see are rename or delete. The only way I can think of doing this is dragging the asset to a new document, editing it, deleting the original from the panel and finally adding the newly modified asset back to the panel with the same name. There's got to be an easier method than this?
  4. Unfortunately, it doesn't produce as good of a result when compared to PS and requires lots of messing around to get it close when dealing with complex cut-outs.
  5. When selecting a font or using a slider to change the appearance of an object, the object transform handles and bounding box disappear so that you can see the changes more easily (especially useful for changes to the stroke). However, changing the fill using a numeric field or dragging the colour point in the spectrum view of the colour chooser doesn't hide it. Would it be possible to define an operation to allow toggling on/off and/or hide it when its appearance is changed from any palette and only reappear once the mouse has moved back onto the canvas/artboard. If the mouse was already over the canvas, it should wait until the mouse is next moved until showing the bounding box and handles. At the moment my work around is to select the View Tool [H] before making adjustments. Edit: Already a common feature request under general functionality https://forum.affinity.serif.com/index.php?/topic/10410-common-feature-requests-index/
  6. = and + share the same key (ignoring numeric keypad which may not be present on all devices) on common keyboard layouts, with = being the default and + only working if shift is also pressed. Ctrl + = seems logical to me because it functions without the shift modifier. Ctrl + + could imply that the shift must also be pressed.
  7. Forgot about this, sorry. I tried it on my work PC and could not reproduce the issue, but it's still occuring on my home PC. It doesn't occur with other applications as far as I'm aware. I'll try uninstalling / adjusting settings and see if I can resolve it.
  8. If I use the window resize handles to increase the width or height the window, it doesn't update with the new size until I release the mouse. It works as expected when decreasing the width or height. RSQRu3Vvso.mp4
  9. First use of AP in a while and it immediately breaks... Create a new document. Drag a Photo or Designer document into a newly created document from Windows Explorer/Desktop. AP hangs (still responding to Windows message system / no 'not responding' message). Window is not draggable. [Redacted] Example document below House template.afdesign xNV7wseEGS.mp4
  10. Thanks. I'll do so more testing tomorrow on my work PC to see if it's the same.
  11. matt.baker

    Some cursor icons are not very visible

    Thanks Chris So the cursor for the shape icon always looks like video 1, regardless of the the scaling when you tested it? Video 1 - Good Video 1 - Good.mp4 Video 2 - Bad.mp4 Video 2 - Bad Video 2 - Bad.mp4 Yes, this still happens on a standard HD monitor if the scaling is not a multiple of 100. 200% seems to be better and shows more white around the edges. Still not as crisp as the 100%, although that may be by design. From the original thread: Both setups are dual/triple monitor, but I've just tried disabling the extra displays and it still happens on either of the displays individually. On a side note, is there any way to limit the embedded video width in these posts?
  12. There's a cross-hair cursor below if you look really carefully. How the cursors appear on my PC: 4K display, 150% scaling, Windows Version 10.0.18356 Build 18356 (also happens on mainstream release). ZB9oUt2mPY.mp4 Please can you fix these. It's been like this for a long time now. Previous thread:
  13. matt.baker

    Some cursor icons are not very visible

    Displays are running at their native resolution in both instances. How strange. No wonder it's never been picked up. Display drivers are different on both machines as well: one is Intel and one is AMD.
  14. matt.baker

    Some cursor icons are not very visible

    It's a 32" screen, but I've just verified that it also occurs on my work PC with a HD monitor when setting the display scaling to 125, 150 etc.% from the in-built Windows Display Settings dialogue. Just to clarify, as the gif and video may be reducing fidelity, it only seems to be ones that use the cross-hairs such as the shape tools and text. Compatibility options are off:
  15. If you draw a line and then adjust the length numerically using the transform dialogue with lock aspect ratio still active (even though the width is 0 and greyed out), the output is not as expected from a user's perspective (programmatically it might be correct).
  16. Print settings: PDF print output: Bleed is missing. Also verified with actual printer. PDF export: Bleed is included.
  17. matt.baker

    Beta download speed @ 36 kB/s

    Gloucester / Cheltenham
  18. Is something broken with the Amazon S3 server config? The download of the beta is painfully slow. Estimated > 2hours to download a 335 MB file... Location is UK and other downloads are fast including the mainsream release hosted on cloudfront.net.
  19. matt.baker

    Beta download speed @ 36 kB/s

    Ah, I see. I've tried it at my workplace which uses BT + Virgin (one line for redundancy), and at home using TalkTalk, but both had the same slow speeds. I've tried it again at work and it's gone all the way up to ~95 kB/s, but still very slow.
  20. matt.baker

    Bleed not printing, but works on export

    Cant seem to reproduce this now, so I can only assume that it must have gone into an odd state and cleared once app re-opened.
  21. matt.baker

    Bleed not printing, but works on export

    Your file worked as expected. I have artboards in my document, so changed yours to have an artboard from document and the bleed then fails to print (range dependant). Also, the preview fails to show the bleed with the range set to anything other than 'Document'. Not sure if this is expected - I would have thought not? Notice how, with include printer marks and bleed selected, there is a very fine red border/bleed. This is what led me to think it was displaying correctly on my file With Document selected, it does print the bleed as expected.
  22. matt.baker

    Bleed not printing, but works on export

    Thanks Sean. I'll give this a try tomorrow. I was using the pre-installed Microsoft Print to PDF from Windows 10 - I'll get back to you on the physical printer. The preview image in the print dialogue updated correctly when I toggled the bleed check box. I'd try it again now, but I don't have the beta installed at home and don't want to wait another 2+ hours for it to download from Amazon S3 at 35ish kB/s Also noticed some odd document rendering when zooming after setting the bleed to values that are large with respect to the document size. For example, a 55 x 35 mm document with a 50 mm bleed.
  23. matt.baker

    no bleed

    Does this also include it not printing the bleed, but working when exporting as PDF?
  24. matt.baker

    Beta download speed @ 36 kB/s

    Thanks Mark. Could cross region replication not be used? https://aws.amazon.com/blogs/aws/new-cross-region-replication-for-amazon-s3/ It's practically unusable at the moment.
×