Jump to content

RoelBego

Members
  • Content count

    14
  • Joined

  • Last visited

About RoelBego

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    Utrecht
  1. Hi There, I have been using Photo for a while now.. Every single time I open a RAW photo and develop it appears to be blurry and unsharp. I am 100% sure that the photo is sharp, when I go to the export screen it appears even more blurry and unsharp. Exported images are sharp tho. But at this point I feel like I cannot be sure that it is indeed sharp inside Affinity Photo. Is this problem familiar and is there a fix for this? Sincerely, Roel
  2. Hello everybody, I was wondering if there is an function, short cut in AD to create guides from shapes. Like cmd+5 in illustrator. Thanks in advance!
  3. I have tried that option :) unfortunately it didn't do anything.
  4. Hé guys and girls, I've been using Affinity Designer for icon design the last few weeks, such a nice tool. When I export these files to .png and use them in Sketch it's all working good. When I export them in 300 dpi (64x64) and use them in Indesign the icons are very blurry and setting the display quality to high doesn't do anything. Is there something I am doing wrong? Or do I have a preset setting wrong? There is a screenshot with it, the icon in indesign at 300 dpi at 100%.
  5. Hi there! Does anybody else have experienced the following? I drew a straight line with the pen tool, with a round cap on it. When I expand the stroke it gets really curvy and not like how it suppose to be like when I drew with the pen. You can see it in the image attached, the bottom line is still an stroke and the upper line is expanded. Thanks in advance
  6. RoelBego

    Curving Text

    Is there a way to get the text on the inside of the stroke? So that text on the bottom-side of the path isn't upside down?
  7. @barninga, I will try that, maybe they fixed it with the latest updates.. hope so. Thanks for your answer btw Edit: Just tried it out, without the extreme boxes checked the noise reduction wasn't applied. With the boxed checked the noise reduction seem to have worked. (Used a photo with a ISO of 400).
  8. Had a new experience in Noise reduction just now. Was editing some photo's, didn't do the noise reduction in RAW only some minor tweaks. Then developed and changed the dimensions of the image to 1000x666. After this the noise was massive.. Anyone can tell how this can happen or a bug in Affinty Photo?
  9. I also use the Canon EOS Rebel T2i. My Macbook is from 2012 with 2,5 GHz Intel Core i5, Intel HD Graphics 4000 1536 MB
  10. Is it normal for Affinity Photo to use 96 DPI on RAW images? Or can I change this setting to 300dpi as standard?
  11. @TheLoneRanger, I am currently experiencing the same problem. Did you find a fix already?
  12. Hi MEB, Thanks for the welcome :) I was using the context toolbar. I've tried various options of the hardness which didn't do the trick. Finally a simple reboot of AD helped me out.
  13. Hee guys, I am new here, fairly new to the Affinity Designer program. I'm running into a little problem over here about brushes. When I'm in pixel mode and try to change the hardness of my brush into a softer brush, the brush won't change hardness.. Anyone got a tip for me? Thanks in advance
×