Jump to content

Eroica

Members
  • Content Count

    21
  • Joined

  • Last visited

Everything posted by Eroica

  1. Any updates to hardware acceleration for AMD 5xxx cards?
  2. Using your 2nd method, I can see the new (old) icon in Explorer, but when pinned to the taskbar, it is still the flat one. Did I do something wrong? Update: For some reason, after another restart, it worked!
  3. But that won't select some of the black pixel that are colored red a little bit, will it? The nice thing about Photoshop's inversion was that the white pixel (or light gray to be exact) also get tinted red a little bit. Good to know, thanks for the correction!
  4. Hello! Please have a look at the following image: https://drive.google.com/file/d/1O8yEvxtFKmYVeJZn5QgdxLKUXv_eRsdO/view?usp=sharing It's a low-res artwork of a neuron, often found in scientific contexts. The left part is the original image, the right part is the original image where black has been replaced by white (so that this image can be put on dark backgrounds). The right part is also the result of Photoshop, where I've simply used "Replace Color", chose full black to be replaced by full white, tweaked a little bit with the tolerance, and that's it. I'm having trouble
  5. Thanks for your in-depth explanation and the example file. Incidentally, my construction from step a. is the same to your construction! One follow-up question: When designing UI elements such as toolbar icons and the like, I learned that you should always try to align your elements on a pixel grid so that they don't get blurry. So when I create a 36x36 px icon, for instance, I also create a 36x36 document and design my icon there, even though it's a vector file in the beginning. Given that some (Mac) icons get as large as 1024x1024 px, and if you were to use your approach of dow
  6. Hello, I have a general question about creating objects with Affinity Designer. Here is a picture that hopefully helps you understand my issue: https://drive.google.com/file/d/1jDIYYxd9ya5fS_qSuebt781eShcrj-Bj/view?usp=sharing I was trying to recreate a kind of lens which is shown in step a. This object itself is made up of several smaller shapes (b.), one of which is a large blue area which also serves as the outline of the object. The other shapes, e.g. the white "lens," is a child object of the blue shape. My problem now is that--when enabling pixel view--some blue pixels app
  7. gdenby, thank you for your explanation and sample file. Specifically, "Posterize" is the thing that I needed. I'm glad that you showed me this option!
  8. Hello! A picture probably says more than thousand words. Please have a look at the attached image. I'm trying to recreate this "polygon" look. I know how to create a gradient over several objects by selecting them at the same time. Is it possible to add these artifical "steps" over the gradient's colors? Similar to the orange-to-red gradient in the attached image. Or is it all done manually? If you know any other hints on how to create this or similar polygon looks, I'd be happy to know them as well!
  9. @carl123, @MEB The problem I noticed with "Erase White Paper" was that somehow, instead of a transparent background I ended up with a cyan overlay (the image's object was 80% cyan color). Although I have to admit I just tested it again, and this time it worked ... However, MEB's second method worked flawlessly, thanks for all your hints! :)
  10. Hi, in Affinity Photo, if my PNG has a white background, is there an easy way to make the background transparent? Similar to this technique: https://www.sitepoint.com/easily-remove-white-or-black-backgrounds-with-blending-sliders-in-photoshop/ It uses Photoshop's "Blending Options" inside Layer styles, which I didn't find in Affinity Photo ... Alternatively, is it possible to remove the background by playing with the color channels? If yes, how exactly would I do that? I know that I could use the selection brush or "Magic Wand" tool to remove the background, but I assume it's "
  11. Thanks for your reply! It's nice to see how quick the developers and support react to such issues. All in all I'm very satisfied with all Affinity Designer (and Photo, too), keep up the good work!
  12. Hi, on Affinity Designer 1.5.4 for Mac, I noticed the following issue when using Artboards: https://share.mailbox.org/ajax/share/008388670c2709450dd3cfec270941bbafe26bc87edfbc06/1/8/MzQ/MzQvNjQ2 My Artboard is of size 24x24, but as you can see, the "frame" surrounding this is simply wrong. This makes it really hard to align stuff simply by moving them along the edges of the Artboard. I think it has been happening for me just since 1.5.4. I didn't notice this misalignment in other versions. Something else I noticed: I'm not sure whether Export is broken or whether I'm simply usi
  13. @R C-R THANK YOU very much for your thorough explanation! I think I'm slowly getting the hang of this process, and so far I could reproduce every scenario you described succesfully. That's exactly the case, and I would never had known that I first have to divide this "Kurven" object first to join the separate paths again! Thanks for your hint!
  14. @JimmyJack I used the grid to align them, and if I check each corner nodes' coordinates, they are the same. The strange thing is that I get the same behavior as yours in a test file, but not always (e.g. like in my original post). @R C-R Thanks for your explanation! I tried to do the steps you described to join two curves, but I discovered another problem. Look at this scenario (I'll link a screenshot because it would be too large to display inline): https://dl.dropboxusercontent.com/u/951334/Bildschirmfoto%202016-12-05%20um%2010.33.01.png There are two curves as two separate objects
  15. OK, and with the risk of sounding really dumb, how exactly do I join the two curves then? I know that I can select an anchor and "Open" the curve which moves the red anchor (which I assume is the end anchor) around, but how exactly do I join two end anchors (of two curves) into one?
  16. I'm sorry if this sounds somehow dumb, but please look at this process which I did in another file to test that scenario: Two shapes before joining them: After joining them: (Take note of the additional anchor on the left side.) After deleting that anchor: So for me it seems that the "merge" process sometimes creates two anchors on top of each other on the left side which "break" the resulting shape, and sometimes (like in the picture above) it only leaves an additional anchor that you can simply delete. What I would like to know is if the "merging" leave
  17. I see, thanks for your reply, so I'd have to "bump" shape X into shape O before adding them. Out of curiosity, is there any way of uniting the two curves found in my 4th screenshot? What surprises me is that in another test file (in which I tried out the same scenario), the resulting reverse L shape has a stray anchor as well, but when I remove that one, it doesn't break the shape (it's just an additional anchor on one side of the L).
  18. Hi, Imagine the following scenario shown in this screenshot: Basically, I have 3 separate curves that make up the following grid: OOOOOOOO X------- XBBBBBBB I want to join O and X by "uniting" them (i.e. selecting them both and clicking on the "Addition" icon in the toolbar). What I expect is to get a reverse L shape consisting of 6 anchors, i.e.: MMMMMMMM M------- MBBBBBBB However, what I get is the following: There is this stray anchor (inside the red circle) that somehow breaks this merged shape. If I remove it, it looks like this: I'm never able to join
  19. Hello, I just checked the topic you linked and tried to set up a workplace like you described. It really seems to be because of a hidden Affinity Photo window beneath the browser window! I guess this isn't much of a bug at all, albeit a little bit confusing. Thanks for pointing me in that direction!
  20. Hello, I would like to report a bug that I just noticed in Affinity Photo when using the built-in eyedropper while having "modular windows" (sorry I don't know the English term right now since my interface is in German. That is, having each window and toolbar floating like in GIMP, for instance. As soon as you move the eyedropper a certain range away from a Affinity Photo window, it can't "see" the color underneath the cursor, and only displays a white color along with the RGB values "0, 0, 0" (!). It seems like this topic addressed a similar issue, but to make my point more clear
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.