Jump to content

Leo Leong

Members
  • Content Count

    22
  • Joined

  • Last visited

About Leo Leong

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. It did not keep the colour selection, it always reset back to the black and white gradient, at least when I use it πŸ˜…
  2. Hi, I have trouble creating same gradient to multiple selections. Let say I have 2 different selections, I apply the gradient to selection A and adjust the colours in the gradient. When I want to apply the same gradient to selection B, I have to readjust the the colour again. Did I missed some option? Any better way of doing this? Other than creating multiple similar gradient layers and mask them to the selections.
  3. What if i want just 3 layers out of 30 layers? Instead of just one. Is there a way to do so?
  4. Hi, can I create a brush from selecting the pixel on a layer in Affinity Photo?
  5. Hi, I have been using Affinity Photo for several projects at the same time. Is there a way to have, like "an Affinity Photo that is opened for project A"? Something like: When I export a file, it will remember which folder it should output to in this project; then it knows to output to different folder when it is for another project by default. Because most of the time I just export them forgetting to change destination πŸ˜‚ as I need to swap around different project to work on. It will be convenient if this feature exists.
  6. Nice! After turn on the force pixel alignment, pixel move nicely πŸ‘ Can I leave this on all the time? What else it will affect?
  7. In Affinity Photo, if I move the pixel, its edge will become smoothed out. (I always draw with brush with 85% hardness above) Regardless it is select all pixel in a layer then move; or select a portion of a layer with selection tool then move, the hardness of the pixel become very soft. Is this a feature? Or simply the pixel too low? lol
  8. But why? lol My "Fill secondary colour" is with Ctrl + Backspace, and it is working.
  9. It is working now. I went and delete the assinged "Alt + Backspace" on fill primary colour and assign it for cut function, it worked. Then I reassigned it to fill primary colour, now it is working πŸ˜‚ Hopefully it lasts. I have been reassigning it previously but no result, this is the first time i assign it on another function and reassign it back, and it fixes it, kinda.
  10. On a pixel layer. I have Ctrl+backspace for Fill secondary colour, and it is working, but the shortcut with Alt+Backspace is not responding.
  11. Just checking, I have Alt+backspace as fill primary colour, and it is not responding to the shortcut pressed, this is still a thing?
  12. I use affinity photo to draw, so sometimes in a pixel layer, full of brush strokes, then I want to select part of the drawing and flip it.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.