Jump to content

Sven Hebinck

Members
  • Content Count

    9
  • Joined

  • Last visited

About Sven Hebinck

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi Matt, I can’t seem to get it updated to 1.9.1. My TestFlight stays at 1.9 (1.9.16). Sven (update) Now it works!
  2. Fantastic! The registration worked perfectly. Just a few comments: 1. Margins are not working correctly with artboards. When you make a new document, then inside the document you make a few artboards, then go to guides>margins and you try to make some and it doesn’t work. 2. it would be nice if you could delete an object with the “delete” key on the magic keyboard for ipad. Regarding the keyboard, to move objects quicker with the arrow keys, with the macOS version you can press SHIFT+arrows keys to move an object faster. It would be nice to have this implemented too! 3. in t
  3. I’ve tried it and I don’t like the look because the quality is not good. I hope this feature comes soon. Thank you very much!!
  4. Hi, I have been trying to shade in affinity photo with an airbrush, but unfortunately when I brush over the same place lightly a few times the quality looks really bad. It’s not a smooth airbrush look. As you can see in the image. I painted with black and had opacity, flow and accumulation on the general tab in brush settings at 100%. Then in the dynamics panel, flow jitter at 100% with pressure enabled, and accumulation jitter at 30% with pressure enabled also. I’m trying to achieve what in adobe Photoshop would be an airbrush with pressure opacity. I can’t seem to get the same effec
  5. Hi, I’m having a glitch while using the Affinity Photo app. The version is 1.6.12.86. The iOS version on the iPad Pro 12.9 inch 3rd gen (2018) is 12.2. Basically the problem consists in that when I make a new document (in this case a print a4 doc), and make a pixel layer and start drawing with the paint brush tool, I get slight artefacts on the screen (like blocks or squares or so, and they disappear and reappear randomly). I have seen in other forums that some are also having this issue, but just with the latest iPad Pro versions (11 inch and 12.9 inch, 3rd gen models). It’s
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.