Jump to content

kconkling

Members
  • Content count

    55
  • Joined

  • Last visited

Everything posted by kconkling

  1. this is what I get everytime....I click repair and it says its repaired and I get this window again. I completely uninstalled AD and redownloaded it...I lost everything I've saved to the game :( But now I can't get it to start up. Any ideas?
  2. Ok, I redownloaded it again. I ran it from the shortcut and this is what it shows....
  3. I need to turn this in....another client wants it in eps. So, I exported it as an eps and clicked no background. It has a background. Any suggestions? Thank you!
  4. nevermind...if I place a file it will show transparency so if I open a file, it won't.
  5. So I did it? I made it EPS? I can see the blue rectange!!
  6. i downloaded free version of IA...here is what it looks like. I know nothing about it so is this transparent? I don't know what that white rectangle is behind and couldn't get rid of it, but didn't try that hard.
  7. The only other app I have I have is inkscape and it doesn't take eps. I don't have AI. Any other suggestions? Thank you
  8. Hi Firstdefence! I tried that just now and it did make the document transparent, so I exported it as eps. When I went to reopen it, its back to a white background
  9. Thank you very much!!! Appreciate it!
  10. I would also like a vector eraser...!!
  11. I agree as well....I always lose the objects I need to put in the new layer since its at the top and I normally have alot! Great idea!
  12. Hi! I'm back!!! LOL So, I realize that we don't have a merge function in AD. I understand that I can put two objects into a layer L and I understand about the groups as well. And I don't mind doing this, but it makes things harder for a client to understand if she wants to edit a color or shape. So, I've been playing with the booleen (sp wrong) operation and I can put them together if I click add, but when I do that it makes the color of both objects the same. I'm putting two objects together that are two colors and I would like them to remain that way and I haven't found this by searching and trying to figure out myself. Does anyone know how to do this? Thank you in advance!!
  13. kconkling

    Layers

    ok..I understand now. Thank you very much for all the help!! It's so appreciated
  14. kconkling

    Layers

    they were saved as pngs first. I've got so many files and windows open right now. I don't know how it happened. I'll work on them later today. Getting tired...thanks guys!!
  15. kconkling

    Layers

    I did save them as vectors (svg). But I better do it again to make sure...I exported them to my folder as an svg.
  16. kconkling

    Layers

    so if it shows up as an image or pixel then is not a vector, right?
  17. kconkling

    Layers

    with the pen tool...the easy one
  18. kconkling

    Layers

    your kidding! I redid all of my icons because before I had them saved as a png. So, I redid them and saved as svg. Well, I know what the problem is. I created them in designer tho. I'll redo them again. Thank you!!
  19. kconkling

    Layers

    portfolio.svg
  20. kconkling

    Layers

    I just placed this from my folder...its embedded. So I need to open then copy and paste?
  21. kconkling

    Layers

    I feel bad bugging everyone I've watched videos and googled like crazy..but certain tiny things like this are hard to find. I'm going to open a new layer and place from my folder. Now with the wording, I typed all them in, but again, same thing happened.
  22. kconkling

    Layers

    I placed this image from my folder where I saved all the icons I made and they are all saved as an svg. So, when I placed it, it becomes an image? I didn't notice. And I thought rasterize meant making an object a jpg. I haven't found the import button to get all my icons.
  23. kconkling

    Layers

    Heres a screen shot...this suitcase I'm trying to turn yellow. This is after I double clicked on it. It won't change...am I missing something?
  24. kconkling

    Layers

    I just tried it and it didn't work. Said I was working on an embedded object, but still wouldn't change colors. It brought it out on its own layer though...
  25. kconkling

    Layers

    Oh!! Thank you....I'm gonna try that now. Appreciate your help
×

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.