Jump to content
mozman

URL hyperlinks created in publisher don't export correctly on export to PDF

Recommended Posts

I created 8 hyperlinks using the interactive feature: 4 email links and 4 URL links. When I exported the document to PDF, all 4 email links worked correctly while 3 of the 4 URL links opened an unrelated email link. I've confirmed that the correct URL address is shown in the interactive box and have tried both copy/paste as well as typing in the information. The results are the same. The one URL link that goes correctly to the website (https://proteach.net) displays an email address when putting the mouse cursor over the link.

firstpage.pdf

Fall2019.afpub

Share this post


Link to post
Share on other sites

I deleted the table and entered the information in text boxes and all hyperlinks worked perfectly on export. The issue seems to be related to putting the hyperlinks in a table and then exporting.

The attached file is a screenshot of the revised format which replaced the table and which exported correctly.

no_table_links.pdf

Share this post


Link to post
Share on other sites
On 10/7/2019 at 5:01 PM, mozman said:

The issue seems to be related to putting the hyperlinks in a table and then exporting.

Before being fixed, you should be able to avoid the problem by placing a trailing space after the linked text in table cell.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.