Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Guides not working iPad pro 10.5 inch 2018.


Robger
 Share

Recommended Posts

When I try to use a guide it shows red and dotted but when I put the pencil on it to move it, the guide turns blue and will not move. Initially I could use horizontal but not vertical guides but now it's happening with the horizontal one too.  Any ideas how to fix this? I saw and older thread which suggested this was a known bug and was being fixed as a matter of urgency.

 

TIA

Link to comment
Share on other sites

  • Moderators

Hi Robger,

Does your document use multiple artboards? There is a known issue that guides are not working correctly and exhibiting the issues you describe when placed on anything that isn't the top left artboard.

If you use them on a document without an artboard do you get the correct behaviour?

Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.