Jump to content

Recommended Posts

This falls under the category of annoying and carpal tunnel issues. In the view/Studio/Index window, one may right-click a Topic and perform a "Find in Document" for all occurrences of the topic. After you make a change (add a check mark or remove one, etc.), and click "Done", the index Topic list reverts all the way back to the top of the list.

If you do not make a change and then click "Done" the list stays where you were.

However, if you first highlight / select the topic (rather than just right-clicking it), then the list will bring you back to the topic you highlighted.

What would be more useful is to bring the user back to the same Topic that was just edited/changed or viewed and not changed (and not require that the Topic be highlighted beforehand - that's an extra 'click'). You can see that this gets worse the farther you go down the list since you have much farther to scroll to get back to where you were.

Share this post


Link to post
Share on other sites

Another type of bug on this issue. Again, we are in the View/Studio/Index Topic list.

Highlight and expand a topic and double-click one of the page # items listed under that topic. AFPUB jumps to that page and text in the document.

Now highlight/select another Topic somewhere else in the Topic list and perform a right-click "Find In Document." Now make any kind of edit to a word under that Index Topic (uncheck or check). When you click "Done" you will be thrown back to the very first page# item that you originally double-clicked.

This only happens if you make an edit to the list of words marked under the Topic. If you make no changes, AFPUB will jump back to the same Topic where you made no changes.

Share this post


Link to post
Share on other sites

Sorry.

Thank you for reporting a problem using 1.7.x . It appears that a member of the Affinity QA team didn't get round to fully investigating this specific report posted in the bugs forums. We are very sorry for this oversight. Yours is one of a number of reports that I am posting this apology to, using an automated script.

Now we have released 1.8.3 on all platforms containing many hundreds of bug fixes, and we hope your problem has already been fully addressed. If you still have this problem in the 1.8.3 release build, then the QA team would really appreciate you reporting again it in the relevant Bugs forum.

Each of those links above contains instructions how best to report a bug to us. If that is what you already did in this thread just copy paste your original report into a new thread. We appreciate all the information that you have including sample files and screen shots to help us replicate your problem.

This thread has now been locked as the QA team are not following the threads to which this automatic reply is made, which is why we would appreciate a new bug report if you are still have this problem in the current 1.8.3 release build.


Patrick Connor
Serif Europe Ltd

Latest releases on each platform 

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.