Jump to content
Martin Jaroš

Whole system freezes couple times after Designer start-up

Recommended Posts

Hey,

I've been experiencing this problem since the beginning of my usage (27.9.2018). After starting Designer up, it's acting ok. But 1 minute into running (approx.), stops responding for a while. Whole system is having inconsistent freezes while this lasts (sometimes more, sometimes less).

I've created a video of this happening - few things are pixelated, in post-production. You can notice green and red border which is changing - I've added that to make it easier for you to see when the lag starts, and when whole system freezes. There's a video playing on youtube to make freezes even more visible for you (even mouse freezes during it).

Green = everything's fine, Red = Affinity Designer is not responding, Intense Red = whole system froze for a while

Timestamps:
0:02 start of Designer
0:28 project opened
1:21 Designer not responding
1:37 first freeze of system
1:53 second freeze of system
2:02 back to normal, ready to be used

Windows 10, version 1903 - up to date.

And yes, this happens if I load any project. I wasn't going to post this, but it got quite annoying after a whole year.

Share this post


Link to post
Share on other sites

Hi Martin,

Would it be possible for you to upload a copy of the document shown to our internal Dropbox account using the link below please?
https://www.dropbox.com/request/yIE2gUirFm06P5PqlnyR

You say it happens with any project, but does it happen with a simple document containing a few shapes? Also what is your system specifications, have you ensured your drivers are all up to date?

Share this post


Link to post
Share on other sites

Hey Sean,

I've uploaded the document shown as "requested.afdesign" and added one more, much smaller "anotherForComparison.afdesign". I've just tested it and exact same thing happened aswell, maybe in a bigger scale (got video if needed).

My drivers are up to date, checked it. Windows aswell.

CPU: i5-3570K 3.40GHz
GPU: NVIDIA GeForce GTX 970
16 GB RAM DDR3

Not sure if you need anything else, let me know.

Share this post


Link to post
Share on other sites

I've tried it on my machine and your documents are fine.  Would you also be able to go to %AppData%\Affinity\Designer\ and rename the '1.0' folder to '1.0 Backup' and then try it again. This will effectively reset all your settings and remove any assets, brushes etc for the time being. I'm wondering if it is your assets that could be causing this, or some of your other settings.

If this is the case could you zip up and attach a copy of the 1.0 Backup folder please? Feel free to use the same link above. :) 

Thanks

Share this post


Link to post
Share on other sites

It actually was exactly the case! You're a lifesaver Sean. It got to a point where the program was loading for 10 minutes straight and didn't even got to a usable form. So I tried to do what you suggested - works like a charm.

I've uploaded the backed up files.

Thank you so much! Please let me know if you find what was the problem, so it wouldn't happen again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.