Jump to content

Expanding Document left a black band


Recommended Posts

I expanded the document to create a different aspect ration and a black band appeared in the image (where there was previously transparency). Note that when I exported the image to a PNG, the black band was not present in the image.

The original file was an EPS file.

Steps to recreate:

  1. Open the EPS file
  2. Open the Document Settings... dialog 
  3. Entered new vertical dimension to correct aspect ratio
  4. Selected transparent background
  5. Clicked on OK

Video of error creation

 

I am running Affinity Designer: 1.7.1on macOS 10.14.5

Screen Shot 2019-07-11 at 14.30.23.png

Rulesware_horz_workgroups.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.