Jump to content

Recommended Posts

Hi,

I have a Mid 2015 15 inch Macbook Pro running the OSX 10.14.4 and Affinity photo 1.7.1. I've been experiencing some immediate crash issues since previous Affinity Photo 1.6.6 whenever I tried to launch a batch job (won't even show the first dialog window) and the same happens if I try to saved a recorded a Macro. Application just die without further information, just quits immediately.

A few months back I heard about the new release (1.7) so I just waited for it to come out hoping this new software release will solve this weird behavior. But some far no luck at all.

I've run some basic "troubleshooting" procedures such as uninstall/re-install, update software version, update OS version; but still any luck.

Any ideas of what can be the cause for such annoying behavior?

Share this post


Link to post
Share on other sites

Hi Chaconr56,

Welcome to the forums :)

Sorry to hear batch job is crashing for you since the latest update. Please could you try going to File > New batch Job and towards the bottom left of the window that appears please try ticking / unticking parallel processing depending on the state its already in?

C

Share this post


Link to post
Share on other sites

Hi Callum,

Thanks for your prompt answer.

I've been quite busy so I just took a look at your suggestion.

The thing is that I'm not able to even see the window you mention because as soon as I click the "New Batch Job" option from the "File" menu, Affinity quits immediately (see the attached video).

I've run out of ideas to solve this issue; so any other suggestion will be much appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×