Jump to content

Recommended Posts

Sob. I was working in Designer when it froze - I think it was updating in the background because when I relaunched I had v 1.7.1. All my imported and personal assets disappeared, and the default assets were reinstalled.  (I had deleted these earlier).

I had been in the process of building my library for some surface design - hours!  Lesson learned - export early,  export often  The imported assets are easy, but I shouldn’t have to reinstall.  They made it through the 1.7.0 upgrade just fine.

 

Share this post


Link to post
Share on other sites

Hi @Solstice,

Sorry for the delayed reply. 

I tried to replicate this here and the upgrade from 1.7.0 to 1.7.1 kept all the assets. 

I'm not entirely sure how it updated while using it, as the iOS should not have let you use the app during the update. The only way you would have lost the assets is if the app was uninstalled and then reinstalled. 

Thanks,

Gabe. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.