Jump to content
Dhampir

Node coordinates on artboards

Recommended Posts

I have found that when I create objects on additional Artboards the coordinates of the objects nodes seem to reference back to the rulers on the original Artboard1.

e.g.

Second Artboard created and object added.

522364556_nodebug01.thumb.jpg.36bdbe5385af3d32fa7790bdf6a1b473.jpg

 

The rulers on the Artboard appear to have the correct origin, and with the move tool the object is showing that it has the coordinates of x=5mm y=5mm
1174144623_nodebug02.thumb.jpg.2dbd4c49339075f461846e0619201c78.jpg

 

But when selecting the node on the object the nodes coordinates are incorrect

1580608554_nodebug03.thumb.jpg.784ec6c735e230273cf8c91160148916.jpg

 

All the work I do (layoing out for laser cutting) is via the node tool, so with the lack of DXF export and now this; it is a rage quit issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.