Jump to content

Recommended Posts

My whites are yellow. I've tried all colour profiles but nothing is making my whites white. As you can see in the image, the "paper" is white. document is CMYK/8. All sliders are 0%.

I'm using Windows 7 with AD 1.7. What gives.

affinity_white.jpg

Share this post


Link to post
Share on other sites

Hi AndreZA,

Welcome to the forums :)

If you export the file and view it in Windows Photo Viewer do the whites still appear yellow?

Thanks

C

Share this post


Link to post
Share on other sites

I've had this problem before when I was using a custom ICC profile for my monitor. If you switch it to sRGB in windows color settings, it should fix the problem.

Share this post


Link to post
Share on other sites

 

17 hours ago, Callum said:

Hi AndreZA,

Welcome to the forums :)

If you export the file and view it in Windows Photo Viewer do the whites still appear yellow?

Thanks

C

It does display white and not yellow when I convert and view in an external viewer.

Share this post


Link to post
Share on other sites
16 hours ago, toutou123 said:

I've had this problem before when I was using a custom ICC profile for my monitor. If you switch it to sRGB in windows color settings, it should fix the problem.

 

I tried a few profiles and matched them between Windows and AD and it is still yellow.

Share this post


Link to post
Share on other sites
Just now, Callum said:

It seems to be appearing fine for me. If you set your monitor profile to SRGB does the white appear white?

The page is white but the object colours still appear yellow. I'm using Corel Draw, Illustrator, Indesigns, Photoshop and all of them are just fine.

Share this post


Link to post
Share on other sites

Hi AndreZA,

It looks like the same issue reported here: 

 

Please could you provide a screen recording of you changing your monitor profile to SRGB then restarting the app to show they remain yellow?

Thanks

Callum

Share this post


Link to post
Share on other sites

Okay, I got it fixed. I had to delete the Dell profile I was using. Just changing to sRGB did not help. Had to delete it completely.

Thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×