Jump to content
mathiasree

[solved] After Update to 1.7.0 Designer does not start up on Win7

Recommended Posts

I just updated to the latest 1.7 Version of Designer and now the program won't  start up.
Windows 7 Professional, all updates installed, everything else working flawless. Aero activated. 
Any hints to get the app running?

I also have Photo (pre-update), which after the problem with 1.7 did not update yet. Downloaded 1.7, though.

Yesterday purchased the publisher license; the Beta runs perfect. 

Share this post


Link to post
Share on other sites

Hi Mathiasree,

Welcome to the forums :)

What happens when you try to start the app? Please could you try right clicking the shortcut and choose run as admin to see if that solves your issue?

Thanks

Callum

Share this post


Link to post
Share on other sites

Hi Callum, I tried this also. Windows asks me if I allow Designer to "realizae changes" on the computer (which I obviouslo do allow), but the same here: during a second or two the cursor shows the "wait"-icon, then nothing else happens. No Affinity Process in the Task manager, neither.  

Share this post


Link to post
Share on other sites

Problem solved. Here is what I did:

Uninstall affinity Designer 1.7 from within the setup (not windows control Panel)
With a third party registry tool,  search for all registry keys containing "Affinity-Designer" and delete them all.

Restart

Install Designer 1.7 from the downloaded file. The app will say "Updating to 1.7"

And voilá: Affiniy Designer starting up. 
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.