Jump to content
You must now use your email address to sign in [click for more info] ×
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Brush hardness (split)


Recommended Posts

Are other people still having problems with this? 

I'm using Affinity Designer on a MacBook Pro with MacOs Mojave. I was using version 1.6 and couldn't get the hardness to adjust when in pixel mode on Designer. Then I saw the update to 1.7 was available and thought perhaps that would solve the problem. It didn't. 

I've tried adjusting hardness both with the ctrl+alt shortcut and with the toolbar. Rebooted my computer and nothing. Reset brushes in preference and nothing. 

Just opened up Affinity Photo and found the same problem there.

I'm using a Wacom Intuos 5 in case that driver might be messing with things. 

I'm not sure what else to say. I've only been using it for a short time, but hardness has never worked for me. Help?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.