Jump to content
ShitStorm

.afdesign file from older version - ADD

Recommended Posts

Hello. I use a tutorial file from an older Affinity Designer version from 2015 (mac). I can open it. But if i add two divided object parts together Affinity Designer freezes. The newest 6. version freezes completely (i have to restart the programm). In the newest Beta Version 7. the document is freezing. I cant move, select or edit layers anymore. I have to close the document and open it again.

If i create a new document and draw 2 shapes and divide them and press then add all worked fine.

I have attached the file which causes the problem.

Pferd.afdesign

Share this post


Link to post
Share on other sites

Thanks!

I've recorded this with OBS. The Add Loading screen is endless i think. I aborted it with the Escape button. After this the complete file is useless. I have to close it and open again to work with it.

Edit: I've tried the new 1.7 final and it has the problem too.

Edited by ShitStorm

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.