Jump to content
You must now use your email address to sign in [click for more info] ×

Table end of cell and end of table characters are mis aligned


Recommended Posts

AF Pub v1.7.0.283
Mac OS X 10.13.6

I'm trying to create a new table:

  1. Turn on Text>Show Special Characters
  2. Click the Table tool to insert a new table.
  3. Draw the Table on the page.
  4. The special characters for the cells of the table are not where they should be.  See the screen capture below.

As you can see there are no special characters in the first two rows and a row of special characters shows up under the table.  The Text Style box shows that there are two text styles applied to the table text: Text Box+REB-RuleEndOfBlock.  The RuleEndOfBlock style is used to put a ruled line at the end of the section as a visual queue that the reader is at the end of that part.  

Table Body + REB-RuleEndBlock + Align paragraph: Left; Align to baseline grid: On; Left indent: 1 in; Right indent: 0.1 in; First line indent: 1 in; Paragraph decorations: off

I detached the table paragraphs from the text styles, then reapplied the Table Body text style.  When I applied the Body text style to the text paragraph above the table, the table text style changes to become Table Body + Body. The text style now shows:

Table Body + Font size: 11.3 pt; Default tab stops: 0.944 in; TabStop: 0.944 in; TabStop: 1.889 in; TabStop: 2.833 in; TabStop: 3.777 in; TabStop: 4.722 in; TabStop: Right 5.666 in

The second image is what I see when I try to enter text in Row 1.  Also note that the column letter cells are not lining up with the body columns.

Even if I detach the text styles, the text is misaligned with the table. 

I attached the sample file that I'm working on.  

 

Table Special Characters.jpg

Table Text.jpg

IM Document Template.afpub

Link to comment
Share on other sites

Your Table Style has inherited the Align to Baseline grid. Turn that off in the style, or adjust the baseline grid.

24 minutes ago, Michael117 said:

The second image is what I see when I try to enter text in Row 1.  Also note that the column letter cells are not lining up with the body columns.

Even if I detach the text styles, the text is misaligned with the table. 

 

Mac Pro (Late 2013) Mac OS 12.7.2 
Affinity Designer 2.3.1 | Affinity Photo 2.3.1 | Affinity Publisher 2.3.1 | Beta versions as they appear.

I have never mastered color management, period, so I cannot help with that.

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.