Jump to content
GarryP

Rotating the document view causes a very jaggy/noisy/pixelated display

Recommended Posts

Windows 10 Home 1809, Designer 1.7.0.209

You can watch the attached GIF for a demonstration, where a document containing four rectangles - the same rectangle rotated by three angles - and four images - each rotated by the same three angles - is itself rotated by three angles. (The angles of rotation are snapped at 15 degrees).
At the start, before document rotation, all of the rectangles and images look fine.
After the first rotation the rectangles are very jaggy and the images have become very pixelated.
After the third rotation, even though the first rectangle has been rotated to essentially the same orientation as the fourth (before rotation), it still have a very noisy outline while the fourth rectangle looks fine.
Zooming in/out doesn't seem to make much difference.

jaggy-rotation.gif

Share this post


Link to post
Share on other sites

Hi GarryP,

Can you go into Preferences > Performance and see if you have View Quality set to Nearest Neighbour? If possible could you also attach your document please as I'm not seeing that here.

Share this post


Link to post
Share on other sites

View Quality was already set to "Bilinear (Best Quality)".
I tried both "Bilinear" and "Nearest Neighbour" (on both Intel and NVIDIA cards, just in case) and the result looked the same as far as I could see.

I don't have the original document but I've attached one that I've recreated which shows the same issue.

jaggy-outlines.afdesign

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×