Jump to content
CNK

The beta 1.6.1 RC1 says I must buy retail version

Recommended Posts

I have already purchased affinity designer 1.6.1 for Mac OSX Yosemite  the beta 1.6.1 RC1 says I must buy retail version. I thought about inputting my order ID on my receipt through my online account through your retail store but there is no such option. I have tried uninstalling the app and reinstalling, I have restarted my computer after installing the beta.

I read that the beta should fix all the crashes happening with this version, which is why I want it to work. 

are there any other options at this point?  does OSX Yosemite not allow for the updates? are there any other beta versions that might work better?

Share this post


Link to post
Share on other sites

The 1.6.1 RC1 beta was the beta version that was available before the 1.6.1 was released on the App Store.

We don't have any beta currently running for Designer, when we do the beta forum will be unlocked and a new beta available to download.

You should uninstall the RC1 beta and just use the Mac app store release build (version 1.6.1)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.