Jump to content
emz

CMYK Settings not saving properly on PDF Export

Recommended Posts

I have had a heck of a time trying to get my files to an online print company how they need them. I am trying to provide a file for a UV Spot Printed Business Card. They require a 3 page file: Front, Back, UV Highlight (with highlighted parts done in K 100%) 

I export my file as a PDF under CMYK and Color Forga39 (Which is also what the document has been set up in) but when they upload and bring into Adobe on their end the K is not 100%. I replicated what they were doing and sure enough, when I import the pdf into AI the K is not at 100% with the rest 0%. After hours of frustration, I finally just recreated the file in Illustrator and shot it off to them and of course it worked. 

What am I doing wrong??

 

Attached photos show: 1. CMYK for object in AFD 2. Export settings from AFD 3. Confirmation of CMYK for selected objects in AFD 4. CMYK of same objects brought into AI

UV Highlight Created in AI.pdf

UV Highlight Created in AF.pdf

Screen Shot 2018-10-10 at 7.52.24 AM.png

Screen Shot 2018-10-10 at 10.38.50 AM.png

Screen Shot 2018-10-10 at 10.39.32 AM.png

Screen Shot 2018-10-10 at 10.41.36 AM.png

Share this post


Link to post
Share on other sites

I've just looked at the document "UV Highlight Created in AF" and the small circles have a stroke 3pt, that stroke is set to rich black or thereabouts, not K: 100%
107497662_ScreenShot1.thumb.png.d185a7d983878a228e023cca3e8ad51d.png 


iMac 27" Late 2015 Fully Loaded, iMac 27" Mid 2011 both running High Sierra 10.13.6 - Affinity Designer/Photo, Publisher Beta 1.7.0.140, Illustrator CC, Inkscape, Blender, Sketchup, Pepakura Designer, MTC, Pixelmator & Pixelmator Pro + more... XP-Pen Artist-22E, - iPad Pro 12.9 B|  

Affinity Help - Affinity Desktop Tutorials Instagram & Flickr - Affinity Live 19th June 2019

Share this post


Link to post
Share on other sites

Its not doing it now, I'll download the pdf again.

Anyway see images below.
1480672395_ScreenShot3.png.491f42f6300f1a98bd132a51ac4ce2b0.png

2092692591_ScreenShot4.png.59e2d1bcfdf70904171ee905ca357959.png

Update, downloaded the PDF again and the stroke is set to 100% O.o that's a bit odd, I'll export to my Illustrator and see what reading I get now.


iMac 27" Late 2015 Fully Loaded, iMac 27" Mid 2011 both running High Sierra 10.13.6 - Affinity Designer/Photo, Publisher Beta 1.7.0.140, Illustrator CC, Inkscape, Blender, Sketchup, Pepakura Designer, MTC, Pixelmator & Pixelmator Pro + more... XP-Pen Artist-22E, - iPad Pro 12.9 B|  

Affinity Help - Affinity Desktop Tutorials Instagram & Flickr - Affinity Live 19th June 2019

Share this post


Link to post
Share on other sites

If I export the PDF now it imports into Adobe Illustrator with everything at K: 100%


iMac 27" Late 2015 Fully Loaded, iMac 27" Mid 2011 both running High Sierra 10.13.6 - Affinity Designer/Photo, Publisher Beta 1.7.0.140, Illustrator CC, Inkscape, Blender, Sketchup, Pepakura Designer, MTC, Pixelmator & Pixelmator Pro + more... XP-Pen Artist-22E, - iPad Pro 12.9 B|  

Affinity Help - Affinity Desktop Tutorials Instagram & Flickr - Affinity Live 19th June 2019

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×