Jump to content
rafi266

paintbrush cursor changes back to move cursor

Recommended Posts

I am using Windows, and when using the paintbrush tool and clicking on 'width' and 'opacity' sliders above, paintbrush cursor (a circle) changes back into a move cursor (arrow), and  I have to click again on the paintbrush icon on left toolbar to change it back again to the paintbrush cursor.

Is this a bug which hasn't been dealt with yet or is there something which I haven't understood about the workflow?

 

Share this post


Link to post
Share on other sites

Hi rafi266,

I haven't been able to replicate this, when selecting the Width/Opacity options the cursor does change back to the arrow but as the Brush tool is already selected it will revert back to the circle when in the workspace. I haven't needed to re-select the brush tool. 

Could you provide a screen recording so I can see the difference? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.