Jump to content
rafi266

paintbrush cursor changes back to move cursor

Recommended Posts

I am using Windows, and when using the paintbrush tool and clicking on 'width' and 'opacity' sliders above, paintbrush cursor (a circle) changes back into a move cursor (arrow), and  I have to click again on the paintbrush icon on left toolbar to change it back again to the paintbrush cursor.

Is this a bug which hasn't been dealt with yet or is there something which I haven't understood about the workflow?

 

Share this post


Link to post
Share on other sites

Hi rafi266,

I haven't been able to replicate this, when selecting the Width/Opacity options the cursor does change back to the arrow but as the Brush tool is already selected it will revert back to the circle when in the workspace. I haven't needed to re-select the brush tool. 

Could you provide a screen recording so I can see the difference? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.