Jump to content

Recommended Posts

I have been using Affinity Photo for well over a year since I left Adobe Photoshop when they changed their business model and overall I am delighted. I have just experienced a problem with my normal sharpening routine on the High Pass Filter.


My routine is:


  1. Choose Layer, New Live Filter Layer, High Pass Filter
  2. In Dialogue box check monochrome
  3. Drag radius slider UP until level of detail to be sharpened becomes visible
  4. Get rid of dialogue box
  5. Select  High Pass Filter Layer
  6. Set Blend Mode to Linear Light
  7. Choose Layer, Invert
  8. With High Pass Filter Layer selected use the Paint Brush tool, take hardness down all the way, increase the brush size and then, in the colour tab, make sure colour set to white.
  9. With Paint brush, Click Drag to paint in the sharpening on the areas you want to sharpen









This routine has worked faultlessly until yesterday when it stopped. Normally, as you brush over the detail you want to sharpen you can see the effect as you brush but not now.


I should stress that in all other respects (layers, filters, masks etc) Affinity Photo is working fine. In particular the Unsharp Mask filter is working fine.I suspect therefore the fault  I have with the High Pass Filter may be something I have done rather than with Affinity.


Any ideas? I would be very grateful for any help.




Link to comment
Share on other sites

  • Staff

Hi Bail,

Welcome to Affinity Forums :)

Please check if the opacity of the Paint Brush Tool is set to 0%. Also make sure you have the adjustment layer selected (highlighted) in the Layers panel.

Without seeing the file it's difficult to guess what may be causing this. Any chance you can upload it so we can check it out?

Link to comment
Share on other sites



Many thanks your suggestions. I checked out both the brush opacity and the layer selection and both were fine.


Then I noticed I had Protect Alpha checked. As soon as I unchecked this, all is working fine. I don't really understand the Protect Alpha bit so I don't know how I had come mistakenly to check it.


Any way, you solved my problem, thank you.


All best wishes,




PS No point in uploading a file as High Pass inoperative with all the ones I tried!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.