Jump to content

Recommended Posts

I am compositing multiple layers, using masking to control the visibility of lower layers. I have a really simple example, but I see that there is a transparent or white fringe around the main shapes where the colours of the lower layer do not 'meet' the higher layer.

 

 

I attach a snapshot of the image issue and also of the layers tab.

 

the main shapes (flowers) have themselves been created by selection or eraser to separate them from a background, and they sit on a transparent background.

 

I figure that I am doing something simple wrong, although I have watched the relevant videos (I think!). So would welcome tips to rectify.

 

 

post-40991-0-70098600-1485032406_thumb.png

post-40991-0-12950700-1485032407_thumb.png

Share this post


Link to post
Share on other sites

You may have already solved your issue but if you haven't, feel free to attach your document to this thread and we'll be able to help you further :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.