Jump to content
You must now use your email address to sign in [click for more info] ×

macOS Sonoma 14.3.1 - Dictation NOT working


Recommended Posts

I am working on a book, like I have done in the past.  I find it easier to sometimes read the words in using the dictation function built into macOS. I sometimes can work faster that way. I tried using this yesterday with Affinity Publisher, and it didn't work. I have tried everything I can think of to get it work and cannot. 

Has something changed? Is anyone else having this issue?

 

Robby

Link to comment
Share on other sites

Has it worked before with Publisher? 

-- Walt
Designer, Photo, and Publisher V1 and V2 at latest retail and beta releases
PC:
    Desktop:  Windows 11 Pro, version 23H2, 64GB memory, AMD Ryzen 9 5900 12-Core @ 3.00 GHz, NVIDIA GeForce RTX 3090 

    Laptop:  Windows 11 Pro, version 23H2, 32GB memory, Intel Core i7-10750H @ 2.60GHz, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU.
iPad:  iPad Pro M1, 12.9": iPadOS 17.5, Apple Pencil 2, Magic Keyboard 
Mac:  2023 M2 MacBook Air 15", 16GB memory, macOS Sonoma 14.5

Link to comment
Share on other sites

Yes it did. A book that I helped to publish 20+ years ago did a major revision 2-3 years ago. I re-did the entire book in Publisher, and I dictated in most of the paragraphs, as it was easier than retyping everything. Obviously I typed some of it. But certainly I found it helpful to dictate a lot of it.

 

Robby

Link to comment
Share on other sites

I'd never used dictation before but I tried it just now with Sonoma and it worked fine with Publisher 2.4 although I found that the keyboard shortcut only worked the first couple of times and then after that I had to use the menu command. So if you're trying to use dictation with the keyboard shortcut try the menu command - it's in the Edit menu.

 

Download a free manual for Publisher 2.4 from this forum - expanded 300-page PDF

My system: Affinity 2.4.2 for macOS Sonoma 14.5, MacBook Pro 14" (M1 Pro)

Link to comment
Share on other sites

Thank you, MikeTO. I restarted my computer, and now I can use the command under the Edit menu. 

My shortcut says fn D, which does not work at all. And prior to the restart clicking in the Edit menu did not work as well. At least now, I can click in the edit menu. 

Thanks for the helping to figuring part of this out.

 

Robby

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.