Jump to content
You must now use your email address to sign in [click for more info] ×

Affinity 2 newest version no "Assets" in my Assets Library

Recommended Posts

Did you already tried to import some other assets file from the forum here, as I suggested above, in order to see if it may behave the same or differently then?

Other than that, uninstall and reinstall the whole ADe V2 app and retry. - If it still then behaves the same odd way, attach one of the ADe crash reports I mentioned previously (above) here for some problem inspection.

☛ Affinity Designer 1.10.8 ◆ Affinity Photo 1.10.8 ◆ Affinity Publisher 1.10.8 ◆ OSX El Capitan
☛ Affinity V2.3 apps ◆ MacOS Sonoma 14.1.2 ◆ iPad OS 17.1.2

Link to comment
Share on other sites

14 minutes ago, Angelia said:

Ok. I'll unistall and reinstall.

You need to Reset your V2 application as I mentioned above. Uninstall and reinstall will probably not fix this.

51 minutes ago, Angelia said:

I reset it. And this is what I get when I try to import it into V2.

You have used "it" twice and I'm not sure what you mean by the first one. 

Did you start your V2 application holding down Ctrl and choose the Reset Assets option?

-- Walt
Designer, Photo, and Publisher V1 and V2 at latest retail and beta releases
    Desktop:  Windows 11 Pro, version 23H2, 64GB memory, AMD Ryzen 9 5900 12-Core @ 3.00 GHz, NVIDIA GeForce RTX 3090 

    Laptop:  Windows 11 Pro, version 23H2, 32GB memory, Intel Core i7-10750H @ 2.60GHz, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU.
iPad:  iPad Pro M1, 12.9": iPadOS 17.1.2, Apple Pencil 2, Magic Keyboard 
Mac:  2023 M2 MacBook Air 15", 16GB memory, macOS Sonoma 14.1.2

Link to comment
Share on other sites

Yes, finally!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Thank you for all your support, nothing was working, absolutely nothing. But resetting the Affinity did the trick, and holding down the Ctrl. I am soo happy now if I can get the "symbols" to not disappear the next day after I move them to the box that would be wonderful. Thanks soooo much!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.