Jump to content
You must now use your email address to sign in [click for more info] ×

Page numbering is out of order

Recommended Posts

Try this:

  1. From the Books panel menu, ensure that Update Numbers > Update Page Numbers Automatically is selected.
  2. Select the _Titel chapter in the Books panel - you don't have to open it.
  3. From the panel menu, choose Page Number Options... Change the starting page number from 64 to 1.
  4. That should have changed the starting page number for 01_Einleitung automatically from 71 to 8 since that chapter looks like it has continue numbering selected.
  5. Select the 02_Mittelalter chapter in the Books panel.
  6. From the panel menu, choose Page Number Options... Change it from Start Numbering from Page to Continue From Previous Chapter.

That should fix all the chapters you've shown here. If it doesn't fix the problem, please let us know what happens and you might have to share your files with Serif for review.

Good luck.

Download a free manual for Publisher 2.4 from this forum - expanded 300-page PDF

My system: Affinity 2.4.0 for macOS Sonoma 14.3.1, MacBook Pro 14" (M1 Pro)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.