Jump to content
You must now use your email address to sign in [click for more info] ×

How to determine if I set up formatting correctly


Recommended Posts

I have been working on a document for about a week now. This morning I realized that each time Affinity Publisher 2.1 is opened, it creates a new document instead of bringing up the one I was last working on. So, at this point, I'm not sure if I set everything up correctly. How do I determine that?

Link to comment
Share on other sites

18 minutes ago, Godsgirl said:

instead of bringing up the one I was last working on

image.png.13fecc397077e630c2e16e688a446468.png

Affinity Store (MSI/EXE): Affinity Suite (ADe, APh, APu) 2.3.1.2217
Dell OptiPlex 7060, i5-8500 3.00 GHz, 16 GB, Intel UHD Graphics 630, Dell P2417H 1920 x 1080, Windows 11 Pro, Version 23H2, Build 22631.2506.
Dell Latitude E5570, i5-6440HQ 2.60 GHz, 8 GB, Intel HD Graphics 530, 1920 x 1080, Windows 11 Pro, Version 23H2, Build 22631.2506.
Intel NUC5PGYH, Pentium N3700 2.40 GHz, 8 GB, Intel HD Graphics, EIZO EV2456 1920 x 1200, Windows 10 Pro, Version 21H1, Build 19043.2130.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.