Jump to content
You must now use your email address to sign in [click for more info] ×

Error pattern during frequency separation with Fujifilm GFX 100S


anARTis

Recommended Posts

  1. Are you using the latest release version?
    Yes, 2.0.0
  2. Can you reproduce it?
    Yes, with every picture.
  3. Does it happen for a new document? If not can you upload a document that shows the problem?
    Yes, for a new document.
  4. If you cannot provide a sample document then please give an accurate description of the problem for example it should include most of the following:
  •    What is your operating system and version (Windows 11, OSX Ventura, iOS 16 etc)?
    • macos Ventura 13.0.1
  •    Is hardware acceleration (in Preferences > Performance) ON or OFF ? (and have you tried the other setting?)
    • ON
  •    What happened for you (and what you expected to happen)
    • an unusable color pattern is created
  •    Provide a recipe for creating the problem (step-by-step what you did).
    • Separate frequencies, Gaussian with 15 px
  •    Screenshots (very handy) or a screen capture/video.
    • can't upload
  •    Any unusual hardware (like tablets or external monitors or drives that may affect things) or relevant other applications like font managers or display managers.
  •    Did this same thing used to work and if so have you changed anything recently? (software or hardware)
Link to comment
Share on other sites

Hi and welcome to the forum. Sorry to hear about your issue.

I think it is quite normal that colours start to shine through when using large radius for FS.

The first image, is this the source image used as input for FS? 

Mac mini M1 A2348

LG34WK950U-W, calibrated to DCI-P3 with LG Calibration Studio / Spider 5

iPad Air Gen 5 (2022) A2589

Special interest into procedural texture filter, edit alpha channel, RGB/16 and RGB/32 color formats, stacking, finding root causes for misbehaving files, finding creative solutions for unsolvable tasks, finding bugs in Apps.

 

Link to comment
Share on other sites

I tested your source file on M1 MacMini, both with Photo 1.10.6 and the just release V2.2, and could not reproduce the issue (metal active).

Can you try the V2.2 V2.0.3 version?

Edited by NotMyFault

Mac mini M1 A2348

LG34WK950U-W, calibrated to DCI-P3 with LG Calibration Studio / Spider 5

iPad Air Gen 5 (2022) A2589

Special interest into procedural texture filter, edit alpha channel, RGB/16 and RGB/32 color formats, stacking, finding root causes for misbehaving files, finding creative solutions for unsolvable tasks, finding bugs in Apps.

 

Link to comment
Share on other sites

  • 2 weeks later...

Probably same issue as 

 

Mac mini M1 A2348

LG34WK950U-W, calibrated to DCI-P3 with LG Calibration Studio / Spider 5

iPad Air Gen 5 (2022) A2589

Special interest into procedural texture filter, edit alpha channel, RGB/16 and RGB/32 color formats, stacking, finding root causes for misbehaving files, finding creative solutions for unsolvable tasks, finding bugs in Apps.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.