Jump to content
You must now use your email address to sign in [click for more info] ×

Weird artboard / slices bug


Recommended Posts

Hi and welcome to the forum. 

 Could you please provide (always) a textual description if you file a bug report? Even if it the issue seems obvious for you by watching the video, it maybe not for others. And text helps to find this bug report via search - everyone should always check for older reports before filing a new report.

Am I correct with this interpretation of your video:

If you have

  • A designer file with multiple artboards
  • used export persona and created slices,
  • and then move some of the artboards
  • the position of slices gets out of sync with the dartboards, both the moved ones and those which were not moved.

I see other (potential) issues, but think this is the main one?

Mac mini M1 A2348

LG34WK950U-W, calibrated to DCI-P3 with LG Calibration Studio / Spider 5

iPad Air Gen 5 (2022) A2589

Special interest into procedural texture filter, edit alpha channel, RGB/16 and RGB/32 color formats, stacking, finding root causes for misbehaving files, finding creative solutions for unsolvable tasks, finding bugs in Apps.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.