Jump to content

Node Square and Lasso Selection Doesn't Work Despite Restarting Computer

Recommended Posts

Good morning or afternoon, I have purchased Affinity 2 of all three products. Lately I have been having issues with node selection. I tried restarting Affinity but it didn't work, and then I restarted the computer and then shut it down and started up again. None of the solutions worked. I am not sure what is causing it. I have provided a video of the issue.


Thank you very much and I love your product but just needs a little improvements and then it is perfect. 

Screen Recording 2022-11-30 at 18.36.59.mov

Link to comment
Share on other sites

Link to comment
Share on other sites

On 12/1/2022 at 12:46 AM, GarryP said:

Thank you for your help!

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.