Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Issues with Publisher V2


Recommended Posts

There are some issues with V2 and biggest problem is, that I'm not able to go back and use my saved files in V1.

1. Problem with exporting to pdf. With some files and with some pdf compatibility I'm not able to export my work to pdf file - still generating preview without result.

2. Problem with images - some images disappears from file somehow. When I reopen the file I'm not able to work with images - they are inactive and disappear from file and they aren't even in exported file.

These issues are really big and I would like to have some kind of possibility to export my file fo publisher file V1, to be able to work with them.

Link to comment
Share on other sites

27 minutes ago, Hud1ai2 said:

still generating preview without result

This is the subject of at least a couple of other threads. You don't have to wait for the Preview to complete, just click the Export button.

28 minutes ago, Hud1ai2 said:

some images disappears from file somehow.

Are there any warnings in the Preflight panel about these?

29 minutes ago, Hud1ai2 said:

they are inactive and disappear from file

Can you explain that a bit more? In what way are they "inactive"?

Are you able to upload your document here?

Link to comment
Share on other sites

I tried it also, but it ends with this error

image.png.36506ecb44272f111d5736d67b99a351.png

 

I have two files. In one of them I have an image. Almost everytime when I open this file one images isn't there. So I tried to copy it from another page, paste, save and when I opened it again the image wasn't there again. Next case is this one

Page preview looks like this (but also this is rendered wrong)

image.png.4d662bc838b697109d0b802a4e552008.png

But this is the real render

image.png.a404b208d1d69f3d63f5781e13c76812.png

and these images should be there (as you can see even thumbnails aren't there)

image.png.ad83079b3aa01f03554bd24b7719fba6.png

And you aren't able to select these layers because it looks like they aren't there anymore. And if you export it, it will be exported without the images.

 

Few minutes ago I tried to change images to embedded and it works - not for whole document but for one page at least.

Link to comment
Share on other sites

And example with the second document. I had two documents opened. I closed one and in the second one, the same image as always disappears again. The image is there in thumbnail

image.png.05e011ab48dba4fea0cf35cab61458cb.png

but the same image isn't at main page and even in layers. So now, I have to paste it again. And when I'll open it again the image won't be there again.

image.png.204c7e09223222fd313e0fe9ced9ca05.png

 

Link to comment
Share on other sites

I had exactly the same two problems and I tried for hours to find the solution.

Every month, I prepare booklets of about 70 pages with some images in different formats. I don't remember this kind of problems with the first edition of Affinity.

But this time I had the same two problems that you have.

Trying different things, I had the idea to export the document in parts, to check where was the problem. I came to the conclusion that the problem was in one page with a .eps file. In fact, in this page I had one .eps file that I used in previous editions on this montly booklet I'm preparing (to prepare a new booklet I "reuse" old one). Erasing this file the problem was solved.

Hope this will be useful for you.

Have a nice day.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.