Jump to content
You must now use your email address to sign in [click for more info] ×

BUG REPORT - layers copy


Recommended Posts

  • Staff

Hi @marta.wojtowicz.ack

Welcome to the forums.

Can you expand some more on the issue you're having, how many layers are you copying in one go, have you tried reducing the amount? What type of layers are they? Does this occur just with one document or any? Can you please confirm your OS version and system spec as well, just in case.

Link to comment
Share on other sites

Hi! Thank you for your replay.

It happens even if I try to copy one layer in one go - for example when I create a texture and even if I merge layers after I copied them and try to copy merged layer Affinity shuts. It happens also on very fresh documents with small amout of layers.

It occurs on many different documents and not only on my computer - we are using Affinity in my office on few computers.

OS version: Windows 10 Pro 21H2 - polish version

Processor: image.png.95d7cc3d96119cab3154ff528d02ed9d.png

RAM: 32 GB

Graphic card: image.png.b4ee9ed6ae2ee6d8f4b74a4581aa0b80.png

 

image.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.