Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Recommended Posts

I have combed the forum for this specific problem but there's nothing quite like this issue I'm having.

I cannot apply brushes to my vector lines anymore. It is happening on both my laptop and desktop. I have tried the pen tool and vector drawing tool. It also will not apply any customizations in the "Brush Editing Tool". Please let me know what I can do to fix this issue so that I can continue creating for my clients. This has literally caused me to halt my creativity as I've researched through the internet, videos, and the forum. I hope it's an easy solution.

Maybe I need to uninstall and reinstall my Affinity products?

 

 

Link to comment
Share on other sites

If you can give us more information about what you are trying to do, and what is happening, then we can probably help you further.
For instance:

  • What type of brush are you trying to ‘apply’?
  • Which brushes are you trying to ‘apply’?
  • How are you trying to ‘apply’ them?
  • What is the process you are using?
  • How would you expect that process to work?
  • How do things differ from those expectations?
  • What is greyed-out which you don’t think should be?
  • Are you getting any error messages?

The more details you can give, the more we can help you.

A full-screen screenshot - including your Brushes Panel and Context Toolbar - showing us the point at which things aren’t working would usually be useful.

Link to comment
Share on other sites

Thank you for your response! 🙂

I want to say that I've used this feature successfully in the past, now it seems size variance and opacity just don't work anymore on either of my computers. I've tried pen tool and pencil tool for vector drawing. I noticed the original basic brushes have disappeared. I've rebooted. Closed the app and restarted. 

In Designer Persona.

I am using a pen and tried editing existing and custom brushes.

When I use any brush and attempt to change the settings so that the ends are thinner but as you can see, they are still just as thick on the ends. I expect it to correspond to the line I've drawn. Nothing is happening to the line I'm attempting to apply it to. I would expect the brush edits to work in existing brushes and new brushes.

No error messages. 

I'm using a mouse so I understand I need to be in velocity and not pressure. I've now tried both.

For New Brush: Brush Width works. Size Variance doesn't work. Body, Corners, Head Offset, and Tail Offset are all greyed out.

For Existing Brush: Brush Width works. Size variance doesn't work. Body, Corners, Head Offset, and Tail Offset are editable but won't apply.

Here are screenshots to help tell the story. 

Screen Shot 2022-06-10 at 5.34.49 PM.png

Screen Shot 2022-06-10 at 5.35.16 PM.png

Screen Shot 2022-06-10 at 5.35.29 PM.png

Screen Shot 2022-06-10 at 5.37.37 PM.png

Screen Shot 2022-06-10 at 5.39.44 PM.png

Screen Shot 2022-06-10 at 5.57.09 PM.png

Link to comment
Share on other sites

Thanks for the extra information.
I can’t help much as I’m not a ‘brush expert’ but someone else may see this and be able to help further (there are some great ‘brush experts’ in the forums).

I’ve always changed the varying thickness of a brush by changing the Pressure curve in the Brushes Panel; have you tried that?

image.png.0e9f3ee22ff86be11da9db2687887e12.png

Link to comment
Share on other sites

17 hours ago, Creativemedium said:

I'm using a mouse so I understand I need to be in velocity and not pressure. I've now tried both.

I am fairly certain that the information from drawing the curve is not retained. No pressure no velocity no angle etc. You really have to use a pressure curve like GarryP has stated and shown.

The information from drawing, like Velocity, is available for the Pixel Persona brushes.

Mac Pro (Late 2013) Mac OS 11.7.1 
Affinity Designer 2.0.0 | Affinity Photo 2.0.0 | Affinity Publisher 2.0.0 | Beta versions as they appear.

I have never mastered color management, period, so I cannot help with that.

Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.