Jump to content

Weird Artifacts on Ipad Pro M1 (Affinity Designer 1.10.5)


Recommended Posts

Hello there,

I'm getting some weird artifacts when using the pen tool. You can see it right at the beginning of the attached video. After that I can continue to work as intended. This bug seems to appear randomly and I encountered it just today. I'm working on an Ipad pro M1 2021, the Wifi 500gb 8GB Ram Version. Ipad OS is 15.5 and therefore currently up to date. The video shows the artifact even after I restarted the Ipad to try if the artifacting goes away. 

And overall the performance, especially when drawing with some brushes, seems to be worse than on my old Ipad Air 2019 that I have been using before the Ipad Pro. Maybe it's the IpadOS 15.5 Update that's causing all this stuff. On the other hand my other apps seem to work fine.

Link to comment
Share on other sites

  • Moderators

Not something I can replicate on one of our M1 iPad Air updated to iPadOS15.5, can you reproduce it on a new blank document as well?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.