Jump to content

HELP! Problem exporting print files!!!


Recommended Posts

Hello! I’m a complete novice at this, so would really appreciate if someone could point out what I’m doing wrong.

In short, I’m trying to export a print file for this picture (export settings screenshot included), and I’m getting the result in the final screenshot.

Like I said, I’ve no knowledge of this area of affinity, so I’m sure I’m missing something really basic. If anyone can advise I’d be really grateful.

8EB01CBD-EF81-4B4B-A4D3-A43DD93E38CC.jpeg

057CE95A-3909-4090-B223-14DF7EA12026.png

2C3B3594-59B5-4E20-955C-C66921ED724F.png

Link to comment
Share on other sites

  • Moderators

Hi @Greggry P,

From the screenshot, it's possible your document is in RGB and then exported as CMYK, which results in the duller colour, as there isn't a like for like conversation from RGB to CMYK.

If you export your PDF as with a RGB colour space do the colours look correct?

Link to comment
Share on other sites

Hi @stokerg - thanks for your response.

Actually, my original screenshot is a bit misleading. The artwork was created in CMYK format with printing fully in mind. The screenshot I've used here is actually a screenshot of an RGB version of the document from Insta - so the colours look horribly garish). I only used it to show how it should appear, as distinct from how it is appearing.

The issue I'm having is the white blotches that are visible on the exported PDF from the CMYK document (see final shot) and lack of colours on some feathers. 

It's obviously something to do with my export settings, but I'm not sure what I need to do to stop this "whiteness" appearing...

Link to comment
Share on other sites

  • Moderators
3 minutes ago, Greggry P said:

Actually, my original screenshot is a bit misleading. The artwork was created in CMYK format with printing fully in mind. The screenshot I've used here is actually a screenshot of an RGB version of the document from Insta - so the colours look horribly garish). 

 

Okay, that explains it then :) 

If you could attach or upload your afdesign/afphoto file to our Dropbox here and i'll be able to help further

Link to comment
Share on other sites

Thanks again @stokerg.

I wasn’t sure what you wanted, so I’ve sent you a Tiff file. I’ve also added another piece which is experiencing the same problems, and a screenshot of my export settings. I obviously don’t expect you to sort all my print files for me - I’ve just included it so you can see it’s an issue with all my export files, seemingly. 
 

If you’re able to identify what I’m doing wrong, I’d be really grateful. 

Link to comment
Share on other sites

  • Moderators
40 minutes ago, Greggry P said:

I wasn’t sure what you wanted, so I’ve sent you a Tiff file. I’ve also added another piece which is experiencing the same problems, and a screenshot of my export settings. I obviously don’t expect you to sort all my print files for me - I’ve just included it so you can see it’s an issue with all my export files, seemingly. 

I need the file before its been exported, in order to see what's going on.  In Affinity if you tap on the Document menu and tap Save A Copy, that will save the file as a afdesign or afphoto (depending on which app you are using).  If you could then upload that to Dropbox, i'll be able to export here and also try a few different things on it :) 

Link to comment
Share on other sites

  • Moderators

Hi @Greggry P,

Thanks for the afdesign file :) 

It's the shadow on the Feathers made with a Layer Fx, that's causing the issue.  Really quick workaround, set the Rasterise option to Everything and then export out and your PDF will be fine :) 

Link to comment
Share on other sites

Morning @stokerg thanks for your help last week. I was able to export all of the files I needed for an upcoming art show following your advice, bar one.

As you can see, if I just rasterise everything on this particular piece, it causes further issues. You’ll notice that her left eye bleeds over the edge, her kimono collar patterns do the same thing, and the prawn has a weird blue dot on it.

I’ve tried absolutely everything but can’t seem to resolve this.

Are you able to advise please?

Kazuko PF.pdf

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.