Jump to content
You must now use your email address to sign in [click for more info] ×

Designer 1.9.2 Borderless printing Failure

Recommended Posts

Just upgraded to V1.9.2 and can no longer print borderless.  All was fine in 1.9.1.  I've done a few test prints with full extension and there is now a non printed area at the edge of every print

Normally when Borderless is selected in the print driver, the red dotted line around the edge of the preview disappears.  This also no longer happens.

Also the same bug in Photo 1.9.2

I've had to downgrade to 1.9.1 in both Designer and Photo until this is resolved

Link to comment
Share on other sites

I am also having problems printing, which may also be related to this.

When i enter the size of my area to be printed in the printer driver, it is no longer taken over by affinity designer.

In version 1.9.1 I could go in the print menu under area -> selection and affinity has taken the size previously defined in the printer driver.

Since 1.9.2 this is no longer possible. I have downgraded again to 1.9.1.


Link to comment
Share on other sites

  • 3 months later...

As of July 6, 2021, I can confirm that version 1.92 cannot print borderless photos with a Canon PRO-100 printer. Whatever settings you try, you will always have a white border at the bottom of your print. I uninstalled version 1.92 and reinstalled version 1.91. The problem is solved! So do not use version 1.92 for borderless printing until a solution is found.

Good luck!

Link to comment
Share on other sites

  • 5 weeks later...

Can confirm that this issue is STILL not resolved in version 1.10.0

We use Affinity product exclusively for our business and this bug has been around for months now without being fixed.  I really was hoping version 1.9.10 would have fixed this issue.  Not a happy bunny right now.  Oh well back to 1.9.1

Edited by Icyspark
Link to comment
Share on other sites

For people who cannot print borderless since 1.9.2. I really feel your pain. 

A client has asked me to print her a poster on A3+ paper. After wasting so much paper, ink and time trying to print borderless, I finally gave in and printed it with borders. I had no choice, until I found this thread.

If it was working in 1.9.1 why is it taking this long to fix the bug! 

As Icyspark says, not a happy bunny right now!

Please guys, fix the damn bug!!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.