Jump to content

Recommended Posts

I had created a table, then decided that the information in some cells should be moved.

So I highlighted the data and moved it to the new cell which was intended to be the cell below

As you can see from the graphics file below, the information highlighted in blue was not moved to the cell I selected, but inserted in an entirely different row and column, in the middle of the text in that cell.

OK I can control X and control V but it would be so much easier and quicker if I could simply move the data.

Publication3.pdf

Link to post
Share on other sites
  • Moderators

Hi @E9B6,

Thanks for your report - I have been able to replicate this issue in the latest beta version and therefore I will get it logged with our developers now as a bug - as far as I'm aware there's no reason why this shouldn't work as expected.

I hope this helps :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.