Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

live stack group and masking on member layer


Recommended Posts

Hi,

 

when using a mask layer applied to a member layer of a live stack group, the mask behaves strange:

 

observed:

If the mask value is 255, the pixel is inlcuded and shown.

If the mask value is bewteen 0 to 254, the pixel is not shown.

Expected:

Values between 0 and 254 should lead to an pixel with accoring alpha.

You can try at your own by adjusting the slider of the levels adjustment.

You can see that it only affects which pixels are shown (when reaching alpha 255).

 

I might be wrong with my expectation ;-)

live_stack_and_mask.afphoto

Mac mini M1 A2348

LG34WK950U-W, calibrated to DCI-P3 with LG Calibration Studio / Spider 5

iPad Air Gen 5 (2022) A2589

Special interest into procedural texture filter, edit alpha channel, RGB/16 and RGB/32 color formats, stacking, finding root causes for misbehaving files, finding creative solutions for unsolvable tasks, finding bugs in Apps.

 

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.