Jump to content

Recommended Posts

I'm using the free 10-day trail at this point. I draw with an Intous3 Wacom tablet and have not been able to make my pen work with pressure sensitivity in the program . Does anyone have a solution or have experienced the same issue? Thanks.

Share this post


Link to post
Share on other sites

Are you in Designer Draw persona? If you are then you should see a button up top that says Controller. Open that and change to pressure. In Pixel Persona, you have to enable the setting in the brush palette for the brush under,at top again, More>Size jitter> slider all the way to the right for max size variation. By default most brushes will not have this enabled, that I know of. Just create your own with this setting enabled then you will always have this setting turned on.

Share this post


Link to post
Share on other sites

Thanks for the help. It worked. Seems a little cryptic, but I can recall how Adobe apps

confused me (and often still do) lo' those many years ago. Diggin' the program so

far... will most definitely purchase.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.