Jump to content
Sign in to follow this  
pburki

Visibility for picture frames even on black background

Recommended Posts

Picture frames were visible on back background prior to 1.8, if I recall correctly. No longer visible, which makes working with template more difficult.

Share this post


Link to post
Share on other sites

Should be "black", I think, not "back", from our other conversation.

It might help others understand if you edit your post to update the topic title and text. :)


-- Walt

Windows 10 Home, version 1909 (183623.476),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.3.641 and 1.8.4.674 Beta   / Affinity Designer 1.8.3.641 and 1.8.4.674 Beta  / Affinity Publisher 1.8.3.641 and 1.8.4.663 Beta.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.