Jump to content
billgatto

Close Affinity program without message

Recommended Posts

I have purchased Affinity programs since they were made available, so all licensed, I have a problem for about a day, when I open any Affinity application and try to open a project or create a new one, the program closes without any error message. I also uninstalled all the programs (Designer, Photo and Publisher) and I reinstalled them but it always closes for no reason. I would like to know what I can control or modify. Thank you

Share this post


Link to post
Share on other sites

Mac or Windows, and which OS version?

Any recent changes to your computer (new programs installed, system updates, etc.)?


-- Walt

Windows 10 Home, version 2004 (19041.388),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.5.703 and 1.9.0.791 Beta   / Affinity Designer 1.8.5.703 and 1.9.0.791 Beta  / Affinity Publisher 1.8.5.703 and 1.9.0.798 Beta.

Share this post


Link to post
Share on other sites

Sorry, it is installed in a PC with windows 10, until the other day I worked without problems, now the program opens, but when I create a new project I try to open another one after a few seconds closes without any message or warning. I have not installed any program, I have only started the program Meshroom 2018.1.0 but in portable version.

Share this post


Link to post
Share on other sites
3 hours ago, billgatto said:

I solved it, it was a setting of the nvidia graphics card. I disabled it and now it all works.

Good work figuring it out. Which setting was it? That may help other users, or help Serif to improve their products.


-- Walt

Windows 10 Home, version 2004 (19041.388),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.5.703 and 1.9.0.791 Beta   / Affinity Designer 1.8.5.703 and 1.9.0.791 Beta  / Affinity Publisher 1.8.5.703 and 1.9.0.798 Beta.

Share this post


Link to post
Share on other sites

In the control panel of the Nvidia card I had set the use of the high performance video card for the 3d from any program. Since then, the Affinity programs have not worked anymore. Now I have set to automatic selection and everything is back as before.

Annotazione 2019-12-04 165448.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.