Jump to content
Big_Stan

Help needed with Topaz Plugins

Recommended Posts

 

The installed Catalina path probably differs a little from the one in Mojave, but I'm glad you got it working. To be honest I've been pulling my hair out to find the proper way to do this! And the Topaz tutorials are not of any help!

Remember that when you add an other Topaz plugin you don't have to do the Global + / procedure again and only add the new paths. 

Regards,

David

Share this post


Link to post
Share on other sites
21 hours ago, All Media Lab said:

No problem! People have been helping me out as well on this forum!

David, thank you for ALL the support you’ve provided on this one. I’m using the very latest version of Topaz Labs AI Sharpen.

it works standalone. The interface starts up when called upon as a plug-in for Affinity Photo. However, I can never get it to actually do its job as a plug-in for AP

I followed your helpful detailed  instructions, but to no avail. I’m a longtime experienced user of AP, but this one has me baffled. Note that I’ve been able to get Topaz Labs software to work as plug-ins for AP in the past. I’m unsure if this is an issue with the Topaz Labs software or with Affinity Photo. 
 

I will try removing ALL of my plugins and installing Sharpen AI only.

Share this post


Link to post
Share on other sites

exactly same problem (Sharpen AI + Denoise AI), interface starts and no changes occurs during move of sliders (with auto and manual preview) except "add grain" 

standalone versions however work fine

OSX 10.14.6 / AP 1.7.2  / Topaz  1.4.4 1.3.2

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
On 11/7/2019 at 10:10 AM, Ulysses said:

I will try removing ALL of my plugins and installing Sharpen AI only.

Removing and then reinstalling them again did nothing. I’m unsure if the issue is with Affinity Photo 1.7.3 or if it’s with Topaz Labs Sharpen AI 1.4.4.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.