Jump to content
Robin W

Affinity Designer bitmap tiling not showing in export to PDF

Recommended Posts

I’ve used the bitmap fill feature for a long time in previous releases but when I downloaded the 1.7.3.481 release it glitched on me.  I think they’re something I’m missing.  The left image is what I am seeing in AD before exporting to PDF.  The right image is what I’m getting when saving to PDF which clearly shows only the one original bitmap fill is in the rectangle and tiling didn't transfer.  I’ll also attach a screenshot of AD so you can see some settings.

Affinity Designer bitmap tiling not saving to PDF.pdf

Share this post


Link to post
Share on other sites

Hi Robin W and Welcome to the Forums,

This is working fine for myself.  What PDF export settings are you using and can you attach the afdesign file for this :) 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.