Jump to content
MAtomz

Launches into blank screen

Recommended Posts

Hi,

I was on 1.6.x Designer, it was launching into a blank screen with only the ad/news box in the center. Then I upgraded to the latest 1.7.3 version and it's still doing the same thing. It appears that the app is running fine in the background, just not rendering/showing. I can still hover the cursor on different areas to show the tooltips. I am on surface pro 4 with all the latest windows updates installed.

I've tried launching both as admin and normal user as well.

image.thumb.png.fb4c03d3ca54eecc5ace7ad712ce88e2.png

Share this post


Link to post
Share on other sites

Hi Sean P, yes the issue is solved by uninstalling duet display, thank you.

By the way, I did have the latest available version of both duet display and affinity designer at the time, and the driver for iris540 was up to date as well.

I only installed duet display recently but didn't think that would be causing the problem. Any chance in the future the two will work nicely together? I am fine with not using both apps together, but I had to uninstall duet display fully to allow AD to work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.